nuhi

vLite v1.2 Final - RapidCatched

149 posts in this topic

@FastRedPonyCar - why do you integrate the updates first and then SP1?

because if you do SP1 then hotfixes, you'll get the ntoskrnl.exe corrupted error message when it loads the setup files.

for some reason, it works when you integrate the post sp1 hotfixes first.

0

Share this post


Link to post
Share on other sites
@FastRedPonyCar - why do you integrate the updates first and then SP1?

because if you do SP1 then hotfixes, you'll get the ntoskrnl.exe corrupted error message when it loads the setup files.

for some reason, it works when you integrate the post sp1 hotfixes first.

I slipstream SP1 and then integrate the hotfixes and I have never received any error when installing.

0

Share this post


Link to post
Share on other sites
@FastRedPonyCar - why do you integrate the updates first and then SP1?

because if you do SP1 then hotfixes, you'll get the ntoskrnl.exe corrupted error message when it loads the setup files.

for some reason, it works when you integrate the post sp1 hotfixes first.

I slipstream SP1 and then integrate the hotfixes and I have never received any error when installing.

have you removed any components and still had it install without errors?

0

Share this post


Link to post
Share on other sites
@FastRedPonyCar - why do you integrate the updates first and then SP1?

because if you do SP1 then hotfixes, you'll get the ntoskrnl.exe corrupted error message when it loads the setup files.

for some reason, it works when you integrate the post sp1 hotfixes first.

I slipstream SP1 and then integrate the hotfixes and I have never received any error when installing.

have you removed any components and still had it install without errors?

I removed everything except printer support, application compatibility, and one other thing that I can't remember using vLite 1.2 Beta. Maybe you're using non-SP1 hotfixes? I'm not really sure.

0

Share this post


Link to post
Share on other sites

nuhi could u add feather to next vlite

that will be able to pre-install feather like telnet or .NET 3 or uninstall it ? like WAIK do

thx

0

Share this post


Link to post
Share on other sites

why do people say feathers instead of features? Noticed it quite a lot actually :P

0

Share this post


Link to post
Share on other sites

Both from a vLite'd Windows Vist x64 as a clean 1 I get an .NET error, see the attachment.

HB.ini

0

Share this post


Link to post
Share on other sites

where did you get this error? You're trying to select an Value which is not present inside a combobox

0

Share this post


Link to post
Share on other sites

does anyone know when the next release is or expected to be or hasnt it got a time frame and is released when there is good amount of updates

Edited by Richard Arkless
0

Share this post


Link to post
Share on other sites
where did you get this error? You're trying to select an Value which is not present inside a combobox

Good point, forgot to mention I get it right after clicking apply.

0

Share this post


Link to post
Share on other sites

I got black screen through the whole installation process when intel 945gm graphic card driver is put to integrate. Additionally I also got those driver sign issues. It wasn't a good experience at all.

0

Share this post


Link to post
Share on other sites

I have no problems what so ever, did already two v-lite installations both for my desktop and the lappy, now just to install them =)

thnx nuhi once again for another great version ;)

0

Share this post


Link to post
Share on other sites

- Feature request: disable page file from tweak screen (when removed after install defrag more or less necessary)

- Feature request: start menu customization - control panel as menu / disable group taskbar buttons

- Feature request: set computer workgroup

- Possible mistype: removing qos doesnt seem to have an impact on anything really

- Bug report: choosing all hotfixes from fox's update pack (http://www.foxs-extreme-tech.info/Forums/showthread.php?tid=309) and integrating all at once causes blue screen with error in a short name dll (host is vlited 64bit home premium + sp1 slipstreamed, new files copied from factory vista home premium sp1)

- You already knew this: vLite rocks (and nLite too for that matter)

A little later i'll try and integrate all of the hotfixes separatly and report which was the baddy.

edit: well no blue screen, i have no idea why i cant get it again but got it the last 2 times...... anyway, this brings me to:

- Feature request: options - log file (like "integrating kb123456.... done")

Edited by frod
0

Share this post


Link to post
Share on other sites
I got black screen through the whole installation process when intel 945gm graphic card driver is put to integrate. Additionally I also got those driver sign issues. It wasn't a good experience at all.

I'm getting errors when working with intel integrated graphics too. My solution is to not integrate the drivers, install on first boot, and reboot right away. You might get an error on install if you do if from device manager rather then the setup program since i think it starts a service or something, but the reboot fixes that, and if done during install via integration windows doesnt seem able to cope with the error.

Stupid intel video drivers.... took me for freaking ever to figure out....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.