Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

nuhi

vLite v1.2 Final - RapidCatched

Recommended Posts

David_jcd    0
@David_jcd

Maybe you are using already vLited DVD? Or maybe you hided those components in Compatibility mode?

Cheers ;)

thank you for answering...

It's the firs time I use vlite, so... no, it's not a vlited vista version.

I unchecked all components in the compatibility window, and some components appeared, but some are still missing (tablet pc and clean disk, for example)...

With the 1.2 rc everything seemed alright!

Edited by David_jcd

Share this post


Link to post
Share on other sites
georgeasch    0

last_session.ini

hallo comunity,

i made a new install with a vlite 1.2 final preparated vista 64 ultimate yesterday and everything went well with the installation. but today when i started adding my programs, i got an error by installing nero 7 ultra. it says the nero NeTsMan.exe is corrupted. The NeTsMan.exe has to do with the Capture API, but I have not been able to figure it out yet. if I had to guess it has something to do with video editing or the TV feature in Nero Ultra. i attached my last session.ini and maybe someone of you can tell me which feature i should better not have taken out with vlite. thanks :unsure:

EDIT: meanwhile i found the mistake myself. if you want to use Nero Burning ROM, you should not delete the "TV Tuner Support"

feature, because Nero is depending on it!

@ Nuhi

i think it would be a good idea to put a warning message to this feature in your next release.

THX :hello:

Edited by georgeasch

Share this post


Link to post
Share on other sites
szarosmaci    0

Hi,

It is my first time to be here, and I have three questions:

1. How could I delete all of the games, but leave the Chess Titans and Spider Solitare?

2. What did I removed if the "Network and Sharing Center" Page fail to load?

3. If I am using Vista with splitstreamed hungarian language package, should I integrate it with english or hungarian hotfixes?

Thanks!

Edited by szarosmaci

Share this post


Link to post
Share on other sites
bokeron2008    0

I posted this as an independent thread, but it seems I should have posted it here in the first place, so here I go... it's about 'dependencies' in the 1.2 final.

Why is IPSec needed for Windows Update ?

Why is Remote Management needed for Event Log ?

I've been testing A LOT of differently vlited ISOs and I've never noticed any problem with the Windows Update service or the Event Log service, though I do remove IPSec and Remote Management.

Could someone be so kind to explain me why are those elements 'linked' in the new vlite 1.2 final ? I'd like to know what (if something) might go wrong ... before it goes

Edited by bokeron2008

Share this post


Link to post
Share on other sites
frod    0

Hello, got the reboot loops too after first install, it says updating, gets to 100%, reboots, and does the same on every boot.

I installed the update pack version 2.09 with the 3 windows update updates from this post:

http://www.foxs-extreme-tech.info/Forums/s...ead.php?tid=309

Attached is my ini file.

edit: 2nd try with no components removed (but all updates applied) the install went fine, no reboot loop

edit2: im fairly certain that SSTP Service is a requirement for remote access connection manager but will try and find out

edit3: all components removed but no updates applied gives no reboot loop, all works fine, so i suppose one of the udpates was trying to do something post reboot but couldnt since its component was removed

edit4: with the ini presented, it it impossible to map a network drive, i had to install file server and all its prerequisites to map drives

Last_Session.ini

Edited by frod

Share this post


Link to post
Share on other sites
mil0sh    0

I am getting a error in vLite 1.2 final when I try to load Vista .

I tried my original Vista without SP1 and one edited with vLite some time ago. Everything worked fine before. :}

An attempt was made to load a program with an incorrect format.
(Exception from HRESULT: 0x800700B)

************** Exception Text **************
System.BadImageFormatException: An attempt was made to load a program with an incorrect format. (Exception from HRESULT: 0x8007000B)
at ..(String , String , Int32 , Boolean )
at ..(Boolean )
at ..(Int32 )
at ..(Boolean )
at ..(Object , EventArgs )
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
vlite
Assembly Version: 1.2.0.2
Win32 Version: 1.2.0.2
CodeBase: file:///C:/Program%20Files/vLite/vLite.exe
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
vLite
Assembly Version: 1.2.0.2
Win32 Version: 1.2.0.2
CodeBase: file:///C:/Program%20Files/vLite/vLite.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
MCDBNET2
Assembly Version: 1.3.3.33894
Win32 Version: 1.33.0.133
CodeBase: file:///C:/Program%20Files/vLite/MCDBNET2.DLL
----------------------------------------
msvcm80
Assembly Version: 8.0.50727.1434
Win32 Version: 8.00.50727.1434
CodeBase: file:///C:/Windows/WinSxS/x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.1434_none_d08b6002442c891f/msvcm80.dll
----------------------------------------
vhelper
Assembly Version: 1.0.3166.20582
Win32 Version: 1, 0, 0, 1
CodeBase: file:///C:/Program%20Files/vLite/vhelper.DLL
----------------------------------------
msvcm90
Assembly Version: 9.0.30729.1
Win32 Version: 9.00.30729.1
CodeBase: file:///C:/Program%20Files/vLite/msvcm90.DLL
----------------------------------------

Share this post


Link to post
Share on other sites
shahed26    0
I am getting a error in vLite 1.2 final when I try to load Vista .

I tried my original Vista without SP1 and one edited with vLite some time ago. Everything worked fine before. :}

An attempt was made to load a program with an incorrect format.
(Exception from HRESULT: 0x800700B)

************** Exception Text **************
System.BadImageFormatException: An attempt was made to load a program with an incorrect format. (Exception from HRESULT: 0x8007000B)
at ..(String , String , Int32 , Boolean )
at ..(Boolean )
at ..(Int32 )
at ..(Boolean )
at ..(Object , EventArgs )
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
vlite
Assembly Version: 1.2.0.2
Win32 Version: 1.2.0.2
CodeBase: file:///C:/Program%20Files/vLite/vLite.exe
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
vLite
Assembly Version: 1.2.0.2
Win32 Version: 1.2.0.2
CodeBase: file:///C:/Program%20Files/vLite/vLite.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
MCDBNET2
Assembly Version: 1.3.3.33894
Win32 Version: 1.33.0.133
CodeBase: file:///C:/Program%20Files/vLite/MCDBNET2.DLL
----------------------------------------
msvcm80
Assembly Version: 8.0.50727.1434
Win32 Version: 8.00.50727.1434
CodeBase: file:///C:/Windows/WinSxS/x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.1434_none_d08b6002442c891f/msvcm80.dll
----------------------------------------
vhelper
Assembly Version: 1.0.3166.20582
Win32 Version: 1, 0, 0, 1
CodeBase: file:///C:/Program%20Files/vLite/vhelper.DLL
----------------------------------------
msvcm90
Assembly Version: 9.0.30729.1
Win32 Version: 9.00.30729.1
CodeBase: file:///C:/Program%20Files/vLite/msvcm90.DLL
----------------------------------------

Looks like you removed NET Framework from your vista image (as you mention you edited vista with vlite before having this problem), as vLite requires Net framework to run properly (correct me if am wrong)

Edited by shahed26

Share this post


Link to post
Share on other sites
sp00f    0

Has anyone integrated : KB947821-v4 ?

Cause inside are lots of exe files :

[MSUInstallOrder]
0=Windows6.0-6001-Client-X86.EXE
1=Windows6.0-6001-Client-Wave0-X86.EXE
2=Windows6.0-6001-Client-Wave1-X86.EXE
3=Windows6.0-6001-Server-X86.EXE
4=Windows6.0-6001-Server-Wave0-X86.EXE
5=Windows6.0-6001-Server-Wave1-X86.EXE
6=Windows6.0-6001-Servicing-X86.EXE
7=CheckSURPackage.EXE
8=Windows6.0-KB947821-v4-x86.cab

Share this post


Link to post
Share on other sites

you don't need to integrate that update. This is update is only needed if you have CBS issues which prevent installing updates. If you don't have any issue skip this update

Share this post


Link to post
Share on other sites
Tomorrow    3
you don't need to integrate that update. This is update is only needed if you have CBS issues which prevent installing updates. If you don't have any issue skip this update

Actually:

This tool is being offered because an inconsistency was found in the Windows servicing store which may prevent the successful installation of future updates, service packs, and software. This tool checks your computer for such inconsistencies and attempts to resolve issues if found.

So to avoid possible problems in future it is suggested to install this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×