nuhi

vLite v1.2 Final - RapidCatched

149 posts in this topic

erased

Edited by TomaXTC
0

Share this post


Link to post
Share on other sites

I have integrated some drivers into my vista iso and installed it using VMWare Workstation 6.5. Is there any way i can check whether my drivers has been successfully installed together with vista?

For instance, I know that my touch pad drivers are all in C:\Program Files\Synaptics\ and I go to check this folder in my virtual computer. I found nothing!!! Does this mean that the driver has unsuccessfully been integrated into my iso? I also noticed a prompt when vlite was trying to integrate the drivers and rebuilding the image indicating that some file could not be found.

Please note I am using VMWare to test my iso.

Edit: Add some more questions:

What is the suggested modification sequence when using vlite? (e.g. slipstream service pack, integrate hotfixes, add drivers, language pack, remove components,... and so on)

I'm particulary asking if we should remove some unnecessary drivers before integrating our own ones. For example, I want to integrate my own Nvidia graphic card driver. Should I remove the one that is in vista and then integrate my driver or should I do the other way round? And in general, what is the suggested steps we should follow to reduce errors.

I'm experimenting, and if i find anything, i will reply here.

Edited by thinhinsight
0

Share this post


Link to post
Share on other sites

To check integrated drivers you'd have to install it on the system it is meant for, virtual machines have different emulated hardware.

0

Share this post


Link to post
Share on other sites

To Check reopens vlite and in integration tab if you found your integrated drivers in it. They are integrated sucessfully otherwise they are not.

0

Share this post


Link to post
Share on other sites

Vlite 1.2 final has an issue when integrating drivers after SP1 is slipstreamed into Vista Ultimate x64 :thumbdown. Vlite seems to corrupt both AMD AHCI & Realtek LAN drivers during installation of Vista Ultimate x64 too :angry:.

Edited by scorpi.dragon
0

Share this post


Link to post
Share on other sites
- Feature request: start menu customization - control panel as menu / disable group taskbar buttons

- Possible mistype: removing qos doesnt seem to have an impact on anything really

- You already knew this: vLite rocks (and nLite too for that matter)

* Some more start menu / explorer options as in n-Lite would be nice.

* I think hes right about QOS

Nice work so far :)

0

Share this post


Link to post
Share on other sites

Yes, I hope then next version of vLite will let us slipstream Vista SP2 and IE8.

0

Share this post


Link to post
Share on other sites

I am use vlite for windows 7 and proces seccesful end, but when I am burn disk and boot from it I have a message "windows could not collect information for osimage, since the specified image file install.wim does not exist", but on disk in "source" folder exist install.wim.

How fix this eroor?

0

Share this post


Link to post
Share on other sites

I installed wAIK for windows 7. Vlite doesn't see that ...

I'm not going to uninstall the win 7 wAIK so I will look for more options, ..what other tools to help customize & compatible with win 7

any ideas are welcome ..

thanks

0

Share this post


Link to post
Share on other sites

vLite DOES NOT SEE WAIK for Windows7!!!

You HAVE to use WAIK for Vista SP1

0

Share this post


Link to post
Share on other sites
Yes, I hope then next version of vLite will let us slipstream Vista SP2 and IE8.

Second on that~

0

Share this post


Link to post
Share on other sites
Yes, I hope then next version of vLite will let us slipstream Vista SP2 and IE8.

You can integrate English IE8 with the current version of vLite.For non english langpacks use Vista-Tool

I am use vlite for windows 7 and proces seccesful end, but when I am burn disk and boot from it I have a message "windows could not collect information for osimage, since the specified image file install.wim does not exist", but on disk in "source" folder exist install.wim.

How fix this eroor?

Do not touch the Unattended tab.Changing anything in there will corrupt the Win7 image

0

Share this post


Link to post
Share on other sites

You can integrate English IE8 with the current version of vLite. For non english langpacks use Vista-Tool

@ Tomorrow

which Vista-Tool are you talking about exactly? :unsure:

Edited by georgeasch
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.