Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

My computers are not seeing each other in Network Neighborho

- - - - -

  • Please log in to reply
7 replies to this topic

#1
buck614

buck614

    Junior

  • Member
  • Pip
  • 63 posts
  • Joined 16-February 02
I have 2 computers using WIN 2000 Professional. For some reason they are not seeing each other in Network Neighborhood. The strange thing is, I am able to ping them by IP but not computer name, ie it will reply to 192.168.1.2 but will not reply using it's 'computer name' HAL9000.

The 1st computer name is 'HAL9000' and the second computer name is 'SAL9000'. I know....stupid.

Anyway, I cannot locate the computer by computer name.
I can however find the computer if I search by IP.
Start -> Find Files or Folders -> Computer

Both are connected via a Linksys router. The Linksys router is connected to my cable modem.

I have TCP/IP and Client for Microsoft Networks on both computers. I have both computers set up as part of a workgroup named 'workgroup'

Everyone agrees that my problem is a problem of name resolution. Some people think I may have a problem with WINS. I have spoken to just about anyone with no results. Does anyone have any idea what I might be missing.
Did you hear that?


How to remove advertisement from MSFN

#2
buck614

buck614

    Junior

  • Member
  • Pip
  • 63 posts
  • Joined 16-February 02
I just wanted to make sure that everyone knew that my computers are Windows 2000 Professional. Any help you could offer would be a great help.
Dave
Did you hear that?

#3
sedative

sedative

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 713 posts
  • Joined 23-August 01
i moved it to the networking section. since you have a networking problem, i think it belongs here. :)

d'oh looks like somebody else moved it back hehe

#4
buck614

buck614

    Junior

  • Member
  • Pip
  • 63 posts
  • Joined 16-February 02
OK Thanks. Wherever you think I will get the best feedback for my issue.

#5
Big Booger

Big Booger

    Senior Member

  • Member
  • PipPipPipPip
  • 565 posts
  • Joined 12-January 02
http://www.practical...stall_bband.htm

try this site for ICS in windows 2000

One other thing, does your router have a firewall? If so you might have to forward the ports, disable the firewall etc...
Big Booger
Posted Image

#6
buck614

buck614

    Junior

  • Member
  • Pip
  • 63 posts
  • Joined 16-February 02
I actually am running Black ice Defender on both computers. I know my router is not blocking any ports at all. Is it possible that Black Ice is preventing me from resolving the computer names. I have the security setting on Blackice set to 'allow all incoming traffic' on both boxes.
Did you hear that?

#7
XPerties

XPerties

    MSFN OG Senior

  • Patrons
  • 2,994 posts
  • Joined 18-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
buck614 - There has been so many promblems with firewalls not doing what there suppose to do. Try to uninstall them all, and clean your registry of any files remaining after the uninstall and see what happens then.

-XPerties



You want some Glock with that?
★ :::: Xbox Live GamerTag = ScreamingSkulls


#8
buck614

buck614

    Junior

  • Member
  • Pip
  • 63 posts
  • Joined 16-February 02
I finally found it!
It was my firewall, Blackice Defender.
In BlackIce, if you got to 'tools -> Edit Blackice settings...', you will see a checkbox for:
'Allow NetBIOS Neighborhood'

This has to be checked on all computers running Blackice. I am surprised more people do not have this problem because the program default is to have it unchecked. YEAH!
Did you hear that?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users