spamer80

WIM Filter

10 posts in this topic

Hello. I used vLite 1.6.6 and the WIM filte was included, I need only to click a button. But now, vLite 1.2 says that I need to go Microsoft download center and download 1.3 Gb ISO image to install 600 kb. driver. It's really annoying.

Can someone please upload WIM filter driver installer separately from that stupid ISO?

1

Share this post


Link to post
Share on other sites

this was mentioned so often. Keep the 1.1.6 sfx archive and extract the WIM files to your vLite folder.

0

Share this post


Link to post
Share on other sites

MagicAndre1981 ty very much for your answer and sorry, I tried to found topic by keyword "wim" and found nothing, so I created this.

Also, idk why, but when I'm burning images with 1.2RC, my DVD's won't boot. When creating ISO, the "Boot sector" option is "Default" and can't be changed (it's grey) and when I'm trying to reboot, there is no "Pres any key..." text apears, PC trying CD's, then going to boot from HDD. The first boot device in BIOS is CD-ROM, also I have 2 DVD-RAM (Asus DRW-1608P3S IDE 1.24 and Asus DRW-1814BLT 1.13 SATAII), I tried to burn disc on both of them and it wasn't bootable.

Previously, when I used 1.6.6 to build an images, all worked correctly.

0

Share this post


Link to post
Share on other sites
Also, idk why, but when I'm burning images with 1.2RC, my DVD's won't boot. When creating ISO, the "Boot sector" option is "Default" and can't be changed (it's grey) and when I'm trying to reboot, there is no "Pres any key..." text apears, PC trying CD's, then going to boot from HDD. The first boot device in BIOS is CD-ROM, also I have 2 DVD-RAM (Asus DRW-1608P3S IDE 1.24 and Asus DRW-1814BLT 1.13 SATAII), I tried to burn disc on both of them and it wasn't bootable.

Previously, when I used 1.6.6 to build an images, all worked correctly.

I think maybe is because you try to burn on a dvd-r, try with a dvd+r or create(save on hdd) the .iso with vlite and burn it with another programm like this: http://www.imgburn.com/ (free, small and easy to use). At least in my case this was the problemm, i wasn't able to boot from a dvd burned with vlite on dvd-r, i really don't know why...because i didn't see to be mentioned somewhere that only dvd+r can be burned with vlite.

Edited by Losnad
0

Share this post


Link to post
Share on other sites
this was mentioned so often. Keep the 1.1.6 sfx archive and extract the WIM files to your vLite folder.

I copied the wmifilter folder from 1.1.6 program dir to 1.2RC program dir, uninstalled 1.1.6, installed 1.2RC. When nLite 1.2 starts it asks me to install the filter but the install fails "Installation Failed" :(

Edit: nevermind, I forgott to copy the wimgapi.dll

Edited by JohnnyFu
0

Share this post


Link to post
Share on other sites

Mod: Please read the rules up about that particular driver.

Edited by nuhi
0

Share this post


Link to post
Share on other sites

I installed the 1.3 WAIK download they wanted you to download and it still didn't give me the WIM Filter. Does anybody have any ideas on how to fix this?

0

Share this post


Link to post
Share on other sites
I installed the 1.3 WAIK download they wanted you to download and it still didn't give me the WIM Filter. Does anybody have any ideas on how to fix this?

wimgapi.dll - look for it on your HDD... it's got to be there.

0

Share this post


Link to post
Share on other sites

u dont have to download it

use ur brain how to solve it :)

0

Share this post


Link to post
Share on other sites

Thanks a dozen! Works like a charm. Saves me trouble also! :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.