Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Problem with SATA DVD drive

- - - - -

  • Please log in to reply
No replies to this topic

#1
Insomneac

Insomneac

    Newbie

  • Member
  • 47 posts
  • Joined 02-August 08
My Pioneer SATA drive won't play some data DVD's. The discs themselves aren't the culprit, and everything in this system is new.

Some discs work, and some will just hang. I can't even explore or access the drive in Windows Explorer when it does this.

The light on the DVD stays on, and I have to eject the DVD/CD.

The discs can be retail or ones I've previously burnt, there's no pattern to it.

Device Manager has no errors, and the drive works fine otherwise. I have formatted twice, and this current install only has Windows and the motherboard drivers, so it can't be a software conflict.

The motherboard is a Gigabyte GA-EP45-DS4P (Intel P45 chipset) with 2 Samsung hard drives on SATA ports 0 and 1 in RAID 0.

The Pioneer DVD drive is currently on SATA port 4, but I've tried ports 2, 3 and 5. There are no other drives.

I thought it was the Pioneer DVD drive, so I hooked up an IDE PATA drive, and it does the exact same thing. Some discs work, some won't. (The IDE PATA drive works fine in my other PC, and so do the DVD's).

I'm absolutely stumped, and the only thing I think it can be is a Bios setting. (I've tried fail-safe and optimised defaults, as well as going through each item manually)

This is also my first attempt at RAID (and probably last if I can't fix this), so I'm guessing I haven't set something in the Bios correctly.

The SATA post screen, the one straight after the Gigabyte logo, shows all the drives and the RAID setup. (Award 2008 Bios)

The motherboard manual is of no help, and neither is Gigabyte support.


Thank you in advance.

Edited by Insomneac, 14 August 2008 - 06:05 AM.



How to remove advertisement from MSFN



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users