Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Someone changed my homepage! Arghhh!

- - - - -

  • Please log in to reply
2 replies to this topic


  • Member
  • 1 posts
  • Joined 19-August 08

Be patient with me I'm not too hot when it comes to all this stuff!

I had to format my hard drive cus I downloaded something that took over my PC...

Anyway... I had to download the latest Version of Internet Explorer.

When I did that my homepage was changed to this...


How do I stop it? I have tried changing the homepage details in the Internet Options buth this damned page just won't go away!

When I fill in the stuff on the above page I just get this message... "Settings were not able to be saved successfully."

Any help would be appreciated.

(Why they have to do this I can't quite work out... but it's soooo annoying!

Edited by Kagloo, 19 August 2008 - 06:40 AM.

How to remove advertisement from MSFN




  • Patrons
  • 4,623 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag
Just let it do it... you'll find that IE7 insists that you "set it up" on first use. Should be ok afterward; that's why you see "runonce" stuff - only runs once. No biggie. ;)

Scratch that... just noticed "settings not saved" comment. Try uninstalling IE7 then reinstall it to see if its "fixed"...

Unless you are referring to "Internet Options" (you are?) then you must do the first thing I mentioned, or the changes will be ignored...

P.S. Best to be updated to latest Service Pack FIRST as you must uninstall updates in reverse order to successfully uninstall IE7 (as the last uninstalled item).

Edited by submix8c, 19 August 2008 - 10:15 AM.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image



    Microsoft MVP - Windows Expert Consumer

  • Member
  • PipPipPipPipPipPip
  • 1,209 posts
  • Joined 31-March 06
  • OS:Windows 7 x64
  • Country: Country Flag
Run Registry Editor (type regedit in Run dialog box and press return key)
Navigate to: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
Now create two DWORD value titled RunOnceComplete and RunOnceHasShown and set their value to 1

Now run your IE....It'll direct to your home page.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users