Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



magemaster

Screensaver on gaming with Gamepad

Recommended Posts

When I Play PES 2008 or any game on gamepad only, the system does not detect Activity and the screen shut off.

Anyone else has this problem?

Share this post


Link to post
Share on other sites

1) Make sure, in your BIOS, that "Allow USB devices to wake the computer" is enabled. Might be called something else. In AWARD BIOS's [most Gigabyte boards if not all] it's under Power Management.

2) In Device Manager, under "Human Interface Devices", go into properties for EVERY entry starting from the top > "Power Management" Tab > check "allow this device to wake the computer". If the Power Management tab doesn't appear, skip it and go to the next one in the list.

That should fix it. If it still doesn't work, the game/software is bugged or your drivers are bugged or something. It works fine for me with my XBOX controller though =)

Edited by bboy_sonik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×