Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Bolgan

WINNT.SIF

4 posts in this topic

Here's a samples of my winnt.sif

[Data]

AutoPartition=1

MsDosInitiated="0"

UnattendedInstall="Yes"

[unattended]

NonDriverSigningPolicy = "Ignore"

DriverSigningPolicy = "Ignore"

AutoActivate = No

UnattendMode=ProvideDefault

OemSkipEula=Yes

OemPreinstall=Yes

TargetPath=\WINDOWS

WaitForReboot="No"

Hibernation = No

[GuiUnattended]

AdminPassword=admin

OEMSkipRegional=1

OemSkipWelcome=1

[Display]

BitsPerPel=32

Xresolution=1280

YResolution=1024

Vrefresh=75

[userData]

ProductKey=*******

FullName="********"

OrgName="*******"

ComputerName=***********

[Networking]

InstallDefaultComponents=Yes

Home_Page=http://www.google.ca

[Components]

AccessOpt=off

clipbook=off

fax=On

IEAccess=off

IEHardenAdmin=On

IEHardenUser=On

indexsrv_system=off

media_clips=off

media_utopia=On

mousepoint=off

msmsgs=off

msnexplr=off

mswordpad=off

OEAccess=off

paint=off

rec=off

reminst=off

WMPOCM=off

zonegames=off

[PCHealth]

RA_AllowToGetHelp = 0

RA_AllowUnsolicited = 0

[identification]

JoinWorkgroup=WORKGROUP

[shell]

CustomDefaultThemeFile = "%WinDir%\Resources\Themes\Default.theme"

Does anyone see why the components aren't being removed, or any other problems with it?

Edited by Bolgan
0

Share this post


Link to post
Share on other sites
Does anyone see why the components aren't being removed, or any other problems with it?

removed? they wont be removed but they shouldnt get installed when u install your windows from a fresh install

if u really dont want them there use nlite to slim your xp source down (thats what i use, i dont bother with components section @ all)

anyways best of luck & reply back

0

Share this post


Link to post
Share on other sites
Does anyone see why the components aren't being removed, or any other problems with it?

removed? they wont be removed but they shouldnt get installed when u install your windows from a fresh install

AFAIK, removing the component files from the Windows setup files was not mentioned.

In Windows XP, if you go to the "Add or Remove Programs" applet in control panel and use the "Add/Remove Windows Components" then you may understand the terminology of "remove" that Microsoft and Bolgan refers to.

Perhaps you were mistaken by the different meanings that remove may have. Sorry if I seem critical in my correction but I considered worth a mention.

@Bolgan

I have had same issue when using "UnattendMode=ProvideDefault" with a components section in Winnt.sif. The components window does not show during setup with the previous settings. You are perhaps better to omit the components section with using ProvideDefault or use another UnattendMode setting.

:)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.