• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
suse lover

Display problems in windows 2000

7 posts in this topic

First off hello everyone.

In win2k after a while I get the icons and pictures go black and purple, and the title windows in explorer and others programs write all over each other, leaving a big nasty mess at the title bar. This eventually causes the mouse cursor to disappear.

On my other machine, Win2k won't get off the splash screen! I can hear system bells when I hit Esc but nothing else.

Anyone know what is causing these things? I installed SP2 on the first machine, and it did not cure the black icons or overlap in the title bar. I have the latest driver for my vid card on the first system too. (geforce2mx).

Any ideas?

:):rolleyes:

0

Share this post


Link to post
Share on other sites

[b:]suse lover - Howdy and welcome.Just a few questions

How much RAM do you have installed in your PC's. Ive found out that the title bars being stuck and overlapping as you stated happens when your VID card and RAM are low on resources thus making the graphics drag. My server at home does this and I have around 320 RAM and a 20 dollar cheap VID card.

About the icons turning black , have you expermented with any of the newest Det drivers for your VID card. At my office we have Win2000 Pro and on my personal computer half my icons tunred black weeks ago and they just stay like that now, but Im unable to mees with my work PC.

-XPerties

0

Share this post


Link to post
Share on other sites

the black icon machine is maxed @ 256 Ram and has a TNT2 card. 366 mhz

The other (the one that won't get off the splash screen) has 384 RAM and a GeForce 2 mx, 800 mhz.

:rolleyes::)

thanks for the welcome and thanks for replying

0

Share this post


Link to post
Share on other sites

ok how about any newer drivers...especially for the geforce card, have you tried newer Det. 4 drivers?

-Xperties

0

Share this post


Link to post
Share on other sites

Yes I have 23.11 for all machines,unless you know I can find newer beta drivers to try.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.