Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Display problems in windows 2000

- - - - -

  • Please log in to reply
6 replies to this topic

#1
suse lover

suse lover
  • Member
  • 7 posts
  • Joined 17-February 02
First off hello everyone.


In win2k after a while I get the icons and pictures go black and purple, and the title windows in explorer and others programs write all over each other, leaving a big nasty mess at the title bar. This eventually causes the mouse cursor to disappear.

On my other machine, Win2k won't get off the splash screen! I can hear system bells when I hit Esc but nothing else.

Anyone know what is causing these things? I installed SP2 on the first machine, and it did not cure the black icons or overlap in the title bar. I have the latest driver for my vid card on the first system too. (geforce2mx).

Any ideas?

:) :rolleyes:
www.geocities.com/cyberpal_j/mrrogerssig.jpg


How to remove advertisement from MSFN

#2
XPerties

XPerties

    MSFN OG Senior

  • Patrons
  • 2,994 posts
  • Joined 18-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
[b:]suse lover[/b] - Howdy and welcome.Just a few questions

How much RAM do you have installed in your PC's. Ive found out that the title bars being stuck and overlapping as you stated happens when your VID card and RAM are low on resources thus making the graphics drag. My server at home does this and I have around 320 RAM and a 20 dollar cheap VID card.

About the icons turning black , have you expermented with any of the newest Det drivers for your VID card. At my office we have Win2000 Pro and on my personal computer half my icons tunred black weeks ago and they just stay like that now, but Im unable to mees with my work PC.

-XPerties



You want some Glock with that?
★ :::: Xbox Live GamerTag = ScreamingSkulls


#3
suse lover

suse lover
  • Member
  • 7 posts
  • Joined 17-February 02
the black icon machine is maxed @ 256 Ram and has a TNT2 card. 366 mhz

The other (the one that won't get off the splash screen) has 384 RAM and a GeForce 2 mx, 800 mhz.

:rolleyes: :)

thanks for the welcome and thanks for replying
www.geocities.com/cyberpal_j/mrrogerssig.jpg

#4
XPerties

XPerties

    MSFN OG Senior

  • Patrons
  • 2,994 posts
  • Joined 18-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
ok how about any newer drivers...especially for the geforce card, have you tried newer Det. 4 drivers?

-Xperties



You want some Glock with that?
★ :::: Xbox Live GamerTag = ScreamingSkulls


#5
suse lover

suse lover
  • Member
  • 7 posts
  • Joined 17-February 02
Yes I have 23.11 for all machines,unless you know I can find newer beta drivers to try.

#6
XPerties

XPerties

    MSFN OG Senior

  • Patrons
  • 2,994 posts
  • Joined 18-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
http://xp.modrica.co...=&threadid=2098


:) :rolleyes:

-XPerties

BTW let me know what happens



You want some Glock with that?
★ :::: Xbox Live GamerTag = ScreamingSkulls


#7
suse lover

suse lover
  • Member
  • 7 posts
  • Joined 17-February 02
your link seemed to be down ATM

But I found this one...

http://www.blargoc.c...ds/nvidia.shtml

it's got 27.42!!!! :) :rolleyes: :D
www.geocities.com/cyberpal_j/mrrogerssig.jpg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users