• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
nitro322

Universal Extractor 1.6 Bug Reports

54 posts in this topic

I Get a error...

It appears to be a(n) Inno Setup installer, which is supported, but extraction failed.

Text file...

Signature detected: Inno Setup Setup Data (5.4.2) (u) This is not directly supported, but i'll try to unpack it as version 5309 ; Version detected: 5402 (Unicode) Critical error: The setup files are corrupted. Please obtain a new copy of the program.

Unpacking failed. This version is not supported.

Can you please fix it when you get a chance.

Cheers, Galarn.

innounp.zip

Edited by YCG96
0

Share this post


Link to post
Share on other sites

ive tried and tried but tis comes up

C:\Users\******\Desktop\Blah\Example.exe
could not be extracted
It appears to be a(n) Installer VISE installer, which is supported, but
extraction failed.
Please see the log file,
C:\Users\******\AppData\Local\Temp\uniextact.txt, for more
infomation.
 
|-|-|Log file|-|-|
__________________
 
 
cmdTotal 1.02 © 2006/2007 KaKeeware, http://www.kakeeware.com
 
Using plugin:     InstExpl.wcx
 
Using option:     x
 
Processing file:  C:\Users\******\Desktop\Blah\Example.exe
 
Target directory: C:\Users\*******\Desktop\Blah\Example\uni_aiicgqm
 
Help Please?
 

Error.txt

0

Share this post


Link to post
Share on other sites

Dear UE creator.

Have been using E_WISE_W.exe for a number of years to automate harvesting of a file from within an installer. Now all of a sudden it stopped working. I suspect the vendor changed something with the installer, but I do not know. the log claims this:

 

ð E_WISE * WISE SETUP unpacker * Veit Kannegieser * 1999.12.19..2002.07.01
þ reading database of known formats
þ searching start
unknown WISE-version -> contact author
EXE-Type: PE, EXE-size: $0000C600, size of codesegment: $00005BF4
 
Suggenstions for solutions would be greatly appreciated
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.