Sign in to follow this  
Followers 0
butos

vlite 1.2 final - missing wer.dll

2 posts in this topic

Hi everybody!

I'm experiencing the following problem using Vlite 1.2 final on SP1 source (and also SP2 beta): applying the attached preset, Vlite removes also wer.dll, breaking compatibility TAB (while I can still find faultrep.dll). I remember that a similar error existed some versions ago and was connected to Error reporting. Maybe it appeared once again?

I solved the issue copying manually wer.dll but I just wanted to point that out so that, if that's a bug, Nuhi can fix it :)

Filippo

Last_Session.ini

0

Share this post


Link to post
Share on other sites

I can confirm this, I had to mount a stock image to retrieve it because I had lost application compatibilty.

Also nuhi, I noticed that with the TV Pack 2008, using vLite will break media center with it integrated (or wont install and/or work if you try to install post setup) that wouldnt break media center without the TV Pack. Are there any plans to support/get to the bottom of this? I can understand if not because it doesn't come with normal Vista images (though a lot of OEM's are now including it on their discs pre-integrated), but I heard it might be implemented in the final SP2 so it might be worth getting a hold of and looking into.

Edited by staknhalo
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.