Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



nodiaque

lost mpg thumbnail

Recommended Posts

nodiaque    0

Hello, I just did a vlite iso using 1.2 final and I lost my mpg thumbnail. Even in the dreamscene, there's no thumbnail. I've installed couple of codec to check if that would make it working. So far, only thing that work is every other video (including mpeg) but mpg still refuse to display any thumbnail.

Any one have an idea? I've tried already registry fix and it doesn't works.

Thanks

Share this post


Link to post
Share on other sites

nodiaque    0

I'm not sure, I'll reinstall vlite and check if I remove it by mistake. I bet that if I did, I can't simply take it from a vista cd that have it and put it into my pc, right?

Share this post


Link to post
Share on other sites
nodiaque    0

I have media metadata handler, it's not removed. I also seems to not have divx thumbnails, but I have xvid. Strange. I do have both codec installed. Something is weird, specially for those mpeg from windows dreamscene.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×