Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

The Sims 2 has been working for over 2 years and it suddently stops?

- - - - -

  • Please log in to reply
3 replies to this topic

#1
lightskaylaction

lightskaylaction
  • Member
  • 1 posts
  • Joined 07-November 08
Hello. I know this question was probably answered in this forum, but I feel my situation is a little unique.

I'm always getting the DirectX 9.0c compatible adapters error message whenever I start up The Sims 2. This game has been working PERFECTLY FINE since I got it about 2 years ago. Now it just suddenly stops working?! I have changed absolutely nothing. One day I start it up and it gives me this error message.

My laptop is a Dell Inspiron 700m. My graphics card is Intel 82852/82855 GM/GME Graphics Controller.

I've been looking at forums for over three hours for this problem and I cannot find one correct solution. I have tried uninstalling and reinstalling DirectX 9.0c, and I have uninstalled and reinstalled The Sims 2 about 3 times. Nothing seems to work. Many have said that I need to update my graphics card, but note that this game has been working correctly for me on this laptop and this graphics card for OVER 2 YEARS.

Please help me! If this question has already been answered in this forum and you can direct me to it, that would also be extremely helpful.


How to remove advertisement from MSFN

#2
Nexus_06

Nexus_06

    Junior

  • Member
  • Pip
  • 82 posts
  • Joined 16-September 08
Maybe your laptop is suffering from dead nvidia geforce chipset problem, contact dell and see if your laptop is eligible for replacement.

#3
Ludwig Von Cookie Koopa

Ludwig Von Cookie Koopa

    Member

  • Member
  • PipPip
  • 242 posts
  • Joined 11-April 06
Why not load the game from another hard drive with a regular Direct X that is not the one you are using.

Have you tried using a official direct X installation that is not C, A, B, or D. I never did like the unofficial installations.

Alos has somebody else or did you upgrade something that had to do with Direct X. Remember one thing affects another.


Also about the recent upgrades. Many websites have made the move the Flash 9 which is not like the original FLASH.
I forget which versions of Flash but uptill a certain point my computer started to function incorrectly.
However this is a assumed guessed. In my computer (98 machine ) when I load pages that uses the flash everything just gets slower and the computer launches something that makes it works extra hard.

#4
starcraftmaster

starcraftmaster

    Advanced Member

  • Member
  • PipPipPip
  • 414 posts
  • Joined 11-September 08
scan for virus and spy ware
could be hard ware failing but probloy not
are you sure you havent change any settings or installed any thing
battlecruiser operational




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users