Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
vasilis

WinMgmt.exe crash in w2k

Recommended Posts

vasilis    0

I have a problem. In W2k (SP2, SRP1) the WinMgmt.exe keeps crashing whenever i try to run anything. Somtimes is crashes after the login process. Although it crashes, the program that i have chosen, keeps running. But it is annoying because after a while it crashes again. (...and again. etc)

I went to device manager, and observed that the IPSEC service has also crashed. By the way, the IPSEC service should be set to manual or automatic? (Since I am not in a w2k domain i think it sould be in manual) I tried with both settings but the WinMgmt.exe keeps crashing.

Any suggestions?

Share this post


Link to post
Share on other sites

Blackwar    0

how long did since you did a reformat?

if its more than 3 months, and you try lotsa shareware, then it could be that your programs are conflicting.. Time for a reformat IMO..

BLACKWAR

Share this post


Link to post
Share on other sites
Big Booger    0

Open up the Services utility & check that;

Windows Management Instrumentation

&

Windows Management Instrumentation Driver Extensions

are both set to Automatic.

Have you got Service Pack 2 installed as well?

Let me know how it goes.

Big Booger

Share this post


Link to post
Share on other sites
vasilis    0

Thanks for the response guys.

No offence blackwar, but we cannot "format" every time a problem occures. I must confess though that it crossed my mind. :spaced

I want to exhaust all the possibilities first.

Yes, sp2 is installed.

By the way, when is the sp3 going to be released (beta or official) ?

I tried different combinations of the services state. Finally it worked with WMI to manual and the WMI extension to automatic. I must test it extensively though.

In XP, I never had that kind of problem. The above services are both set to automatic.

Share this post


Link to post
Share on other sites
Blackwar    0

yeah but i meant that if you install many shareware (like i do) and then uninstall them, they leave remainder registry entries and some dll's which can conflict with your system and cause crashes like that.. Even if you clean the stuff out with reg cleaners, there will still be some clutter left, and most probably cause crashes like this.. I know its boring and sufficating to format, but when u gotta do it, u gotta do it :)

BLACKWAR

Share this post


Link to post
Share on other sites
Blackwar    0
i dual boot w2k pro and xp. i intall all the shareware i want into xp. mainly i work with w2k and surf with xp. (sometimes w2k too. Just to install updates).

well usually what they say is u format ur comp at least every 6 months.. im not sure what the problem is tho.. sorry

BLACKWAR

Share this post


Link to post
Share on other sites
Blackwar    0
i dont mind formating.

the one that annoys me is that i have to install again all the updates,programs and such.

:)

yup.. thats the most annoying part.. especially if you have a slow connection like me :cry

BLACKWAR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×