ingeborgdot

Music and pitures corrupt?

1 post in this topic

I will try to explain as well as I can. My friend has been having some slight computer problems lately so I went over to take a look. The first problem that the screen would get a lot of jibberish on it. Pixels or what ever. I tried a new cable and uninstalled and reinstalled the driver and no go. I installed a new driver and the same. Finally I tried a new video card and it worked great. That is just the first of the problem. I then noticed that one of his hdd on his raid 1 had gone bad so I took it out and got it replaced. In the meantime when I restarted his computer it did a disc check and did some things I had never seen before but it completed the check on the good disc. All seemed to be working well until a few days ago he said that his music was doing crazy things so I went over to take another look. I played a song and it would start in the middle of the song and play a whole nother song. I would play Queen and Celine would come on but it would start in the middle of one of her songs. Not all the songs are like that though. We never did count but I would venture to say at least half are still good. I then just out of curiosity went to his pictures and they also had problems. A couple of them would show up and the others would not. They still showed they had 1.6mb or 2mb in each folder for the pictures but nothing would show up. He mentioned something about some power surges but he is proteced with a battery backup ups from APC. What does it sound like to you?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.