Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Octopuss

Removed too much and network won't work

2 posts in this topic

I need some pointers if anyone knows.

I managed to delete my old presets and when creating a new one, I forgot the important parts and now my stupid network doesn't work :D

When I try to get an IP, I get error message speaking about unavailable RPC server. I know I ran into this one in past, but can't remember which component was causing it. Not a disabled service I think, it's something I removed. But hell if I know what it was... Anyone knows?

0

Share this post


Link to post
Share on other sites
I managed to delete my old presets

Both in the root of the working directory and in \Program Files\nLite\Presets ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.