Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Lucaz

Installing Windows 7 PRE-Beta 6956

Recommended Posts

Lucaz    0

Hello everbody,

Since i use (bloated) Vista (and ofcourse hate it!) i want to try testing Windows7.

Though i got 1 obstacle which maybe someone can help me with.

I tried installing now for several times but everytime it gives me the same error message:

I downloaded 3 iso's but all give me the same error message.

I'm using Vmware Workstation v6.5 (dunno if this got something to do with it)

installwindowsyk9.jpg

Hope someone can help me with this problem, so i can maybe even remove Vista :)

THanks & regards,

Lucaz

Edited by Lucaz

Share this post


Link to post
Share on other sites

tap52384    0

If you are using an Autoattend.xml file, it may have an error in it. Use the WSIM in the WAIK installation to validate Autoattend.xml. If you have a functioning one that you used with Vista, that one should work fine with Windows 7.

Additionally, last I heard, build 6956 was only in VHD format; your ISO may not be authentic.

Share this post


Link to post
Share on other sites
Lucaz    0

Yes i checked several times... can't find an *.xml file with attend in it on the whole dvd so... :S

Edited by Lucaz

Share this post


Link to post
Share on other sites
Lucaz    0

Ok, just checked the vhd with virtual, not working also...

It takes ages at the mac adress screen when starting up.

Anyways this isn't working either :(

Share this post


Link to post
Share on other sites
Lucaz    0

Ahhh i just got it installed, it was a problem with vmware i guess, since Virtual PC 2008 works perfectly for me now :)

THanks for all you help :)

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×