• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
XP_NO

Windows update icon not showing up in systembar [SOLVED]

3 posts in this topic

One question I could not find the answer for, although Windows Update is mentioned several times....

In my setup, XP Home made with the ini file which is enclosed, Windows Update is working but not the way I expected it to.

- Files are downloaded in background and set ready in C:\WINDOWS\system32\SoftwareDistribution\Downloads\

- When going to shutdown I get the option 'install updates and shutdown' in the shutdown menu, instead of the icon showing up in the systempart of the taskbar

I expected this had something to do with:

- Active Directory Services (groups and sources for authorised users)

- Autoupdate

- Background Intelligent Transfer (BITS)

but those are installed.

In the logfiles I see an application popup error every time just before the first windows update action:

id: 877
description (translated from dutch):
DATABASE NOT LOADED error occurred during programdatabase transaction

Any idea why the icon is not showing up; could this be the service 'alarms' or did I remove another important service?

Edited by XP_NO
0

Share this post


Link to post
Share on other sites

XP_NO, in the Unattended section of your Last Session.ini, I see no specification for Automatic Updates so I assume yours are default which is what you are seeing. Go into the Unattended window of nLite, Automatic Updates tab and select the option you want. Enjoy, John.

0

Share this post


Link to post
Share on other sites

Hi Johnhc;

I did not even know there was an option for auto-update, because it is under auto install, a tab I did not use till now...

Thanks for mentioning, I will try the option to see if it will solve my problem (which I guess will do ;) )

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.