• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
hh5th

Help....Capturing Precision 490 with WDS

2 posts in this topic

Hi...

I have been working on this Dell Precision 490 with WDS but I just cannot capture any drives.

I have injected the AHCI driver into F1_WINPE.WIM file and also BOOT.WIM file but it just would not see any drive in 'Volume to Capture'

Is this the limitation of WDS with AHCI enabled Controller? or am I doing something wrong?

I know there is something about 2 partitions in WIM files but F1_WINPE.WIM does NOT contain second partition where as boot.wim file does.

Can anyone help...

Thanks.

Edited by hh5th
0

Share this post


Link to post
Share on other sites

Sorry... People.

I found the solution....

Somehow or somewhat the sysprep did NOT run properly.

Once I ran sysprep again with fresh one and it shows up fine....

Thanks.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.