Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
hh5th

Help....Capturing Precision 490 with WDS

Recommended Posts

hh5th    0

Hi...

I have been working on this Dell Precision 490 with WDS but I just cannot capture any drives.

I have injected the AHCI driver into F1_WINPE.WIM file and also BOOT.WIM file but it just would not see any drive in 'Volume to Capture'

Is this the limitation of WDS with AHCI enabled Controller? or am I doing something wrong?

I know there is something about 2 partitions in WIM files but F1_WINPE.WIM does NOT contain second partition where as boot.wim file does.

Can anyone help...

Thanks.

Edited by hh5th

Share this post


Link to post
Share on other sites

hh5th    0

Sorry... People.

I found the solution....

Somehow or somewhat the sysprep did NOT run properly.

Once I ran sysprep again with fresh one and it shows up fine....

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×