Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
amolspatil

Audio playback speed suddenly increased

Recommended Posts

amolspatil    0

Hello Guys,

I've a trouble playing TV/audio in XP MCE 2005. Audio playback is suddenly garbled in the sense that it sounds too speedy. I use WMP 11.

Any advice.

Thanks and Regards,

Amol

Edited by amolspatil

Share this post


Link to post
Share on other sites

infiniti25    1

have you ever had it working? have you tried a different driver or the most recent drivers for your hardware?

If the audio is not tv related audio have you tried VLC player for comparison?

If the audio is not tv related audio have you made sure that the correct codecs have been installed? Use a program called gspot to check files for the required codecs (audio AND video).

Edited by infiniti25

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×