Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Setup cannot find EULA

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Teebird

Teebird
  • Member
  • 1 posts
  • Joined 29-November 08
I have tried a few times to make a DVD version of the two CDs that come with XP Media Center Edition but each time I get the same thing, that it cannot find the EULA after it finds the harddrives during setup.

I've looked through various forums and saw about the wrong format on the drive and it's already NTFS. I saw the one about changing the various setup files (ie, boot.ini, win.iti, etc.)

It sure would be cool to get a working DVD copy of MCE. Any suggestions or am I doomed to forever use my two CDs with SP2 on them?


How to remove advertisement from MSFN

#2
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • Joined 02-March 08
  • OS:Windows 7 x64
  • Country: Country Flag
Teebird, EH??!! Are you using nLite? How did you make a DVD from two CDs? If you want some help, you need to tell us what you are doing. Please attach (not paste) your Last Session.ini (if you are running nLite). Enjoy, John.

#3
iamtheky

iamtheky

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 866 posts
  • Joined 11-November 08
this in the .sif ?

[Unattended]
OemSkipEula=Yes
iamtheKy

#4
DragonBalai

DragonBalai
  • Member
  • 3 posts
  • Joined 04-December 08

I have tried a few times to make a DVD version of the two CDs that come with XP Media Center Edition but each time I get the same thing, that it cannot find the EULA after it finds the harddrives during setup.

I've looked through various forums and saw about the wrong format on the drive and it's already NTFS. I saw the one about changing the various setup files (ie, boot.ini, win.iti, etc.)

It sure would be cool to get a working DVD copy of MCE. Any suggestions or am I doomed to forever use my two CDs with SP2 on them?


Did you integrated device drivers? Yes sure. Some drivers have *eula*.txt included such as Sony, Intel etc. And XP setup confused. So you'l need to delete all *eula*.* files from your device driver folder.

I used to met this strange thing before.

#5
TheEditor

TheEditor

    Newbie

  • Member
  • 12 posts
  • Joined 06-July 12
  • OS:none specified
  • Country: Country Flag
I have the same issue described here, and put the snippet you suggest into my txtsetup.sif. No help.

this in the .sif ?

[Unattended]
OemSkipEula=Yes



#6
TheEditor

TheEditor

    Newbie

  • Member
  • 12 posts
  • Joined 06-July 12
  • OS:none specified
  • Country: Country Flag
I have the same issue and a search found just one eula - \i386\eula.txt.

I have tried a few times to make a DVD version of the two CDs that come with XP Media Center Edition but each time I get the same thing, that it cannot find the EULA after it finds the harddrives during setup.

I've looked through various forums and saw about the wrong format on the drive and it's already NTFS. I saw the one about changing the various setup files (ie, boot.ini, win.iti, etc.)

It sure would be cool to get a working DVD copy of MCE. Any suggestions or am I doomed to forever use my two CDs with SP2 on them?


Did you integrated device drivers? Yes sure. Some drivers have *eula*.txt included such as Sony, Intel etc. And XP setup confused. So you'l need to delete all *eula*.* files from your device driver folder.

I used to met this strange thing before.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users