Teebird

Setup cannot find EULA

6 posts in this topic

I have tried a few times to make a DVD version of the two CDs that come with XP Media Center Edition but each time I get the same thing, that it cannot find the EULA after it finds the harddrives during setup.

I've looked through various forums and saw about the wrong format on the drive and it's already NTFS. I saw the one about changing the various setup files (ie, boot.ini, win.iti, etc.)

It sure would be cool to get a working DVD copy of MCE. Any suggestions or am I doomed to forever use my two CDs with SP2 on them?

0

Share this post


Link to post
Share on other sites

Teebird, EH??!! Are you using nLite? How did you make a DVD from two CDs? If you want some help, you need to tell us what you are doing. Please attach (not paste) your Last Session.ini (if you are running nLite). Enjoy, John.

0

Share this post


Link to post
Share on other sites
I have tried a few times to make a DVD version of the two CDs that come with XP Media Center Edition but each time I get the same thing, that it cannot find the EULA after it finds the harddrives during setup.

I've looked through various forums and saw about the wrong format on the drive and it's already NTFS. I saw the one about changing the various setup files (ie, boot.ini, win.iti, etc.)

It sure would be cool to get a working DVD copy of MCE. Any suggestions or am I doomed to forever use my two CDs with SP2 on them?

Did you integrated device drivers? Yes sure. Some drivers have *eula*.txt included such as Sony, Intel etc. And XP setup confused. So you'l need to delete all *eula*.* files from your device driver folder.

I used to met this strange thing before.

0

Share this post


Link to post
Share on other sites

I have the same issue described here, and put the snippet you suggest into my txtsetup.sif. No help.

this in the .sif ?

[unattended]

OemSkipEula=Yes

0

Share this post


Link to post
Share on other sites

I have the same issue and a search found just one eula - \i386\eula.txt.

I have tried a few times to make a DVD version of the two CDs that come with XP Media Center Edition but each time I get the same thing, that it cannot find the EULA after it finds the harddrives during setup.

I've looked through various forums and saw about the wrong format on the drive and it's already NTFS. I saw the one about changing the various setup files (ie, boot.ini, win.iti, etc.)

It sure would be cool to get a working DVD copy of MCE. Any suggestions or am I doomed to forever use my two CDs with SP2 on them?

Did you integrated device drivers? Yes sure. Some drivers have *eula*.txt included such as Sony, Intel etc. And XP setup confused. So you'l need to delete all *eula*.* files from your device driver folder.

I used to met this strange thing before.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.