steven4554

Post-RTM Updates for Windows 7 (Discontinued)

144 posts in this topic

Hey Steven, thanks for your effort and time. Do you know if these files will work for other languages as well (as my native PT-BR, for example) ? Or will I have to edit the files, somehow ? Thanks a lot !

--ThundernetBR

0

Share this post


Link to post
Share on other sites

Hey Steven, thanks for your effort and time. Do you know if these files will work for other languages as well (as my native PT-BR, for example) ? Or will I have to edit the files, somehow ? Thanks a lot !

--ThundernetBR

All updates from Windows Vista onwards are language neutral, meaning that they will install on your PC regardless of what language you use.:)

0

Share this post


Link to post
Share on other sites

2 packages for 32 bit are 64bit.

it should be

Windows6.1-KB982132-x86

Windows6.1-KB983590-x86

0

Share this post


Link to post
Share on other sites

2 packages for 32 bit are 64bit.

it should be

Windows6.1-KB982132-x86

Windows6.1-KB983590-x86

Thanks for spotting those mistakes, they've now been corrected, and a new x86 update list has been uploaded.

And thanks for downloading my ULZ's, as i have said many time before, i will always keep my lists up to date as much as possible.

0

Share this post


Link to post
Share on other sites

TNX Steven for the update :P

Neverless, altough I've integrated all the updates to my unattended Win7, after installing it, win7 still ask for these updates :blink::wacko:

0

Share this post


Link to post
Share on other sites

That's strange, did you use dism to integrate the updates?

0

Share this post


Link to post
Share on other sites

Recently I've used RT Se7en Lite 1.50 on a VMware machine

I do not remeber, I think i got the same problem with 7Customizer too.

0

Share this post


Link to post
Share on other sites

Maybe it's bug in their software, i don't know, anyway, i would recommend on using dism to integrate the updates, cause i've never had a problem using that, and it never asks to download the same updates.

0

Share this post


Link to post
Share on other sites

Recently I've used RT Se7en Lite 1.50 on a VMware machine

I do not remeber, I think i got the same problem with 7Customizer too.

i use RT7 LITE all the time to integrate updates with no trouble at all. have you tried posting your problem in the forum for that project?
0

Share this post


Link to post
Share on other sites

i use RT7 LITE all the time to integrate updates with no trouble at all. have you tried posting your problem in the forum for that project?

Not yet.

I'm finishing to build an nth Win7 DVD by using use RT7 LITE. I'll test it and let you know.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.