Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


fcastro

OTF (OpenType Fonts) Not Working in XP x64?

4 posts in this topic

Hi everyone,

Huge problem that I can't seem to get much information on :wacko: Just built a new rig that is running XP x64 with latest drivers and updates, specs are below. Installed my otf's (openType fonts) and have tried 2 different type managers (Extensis Suitcase and FontAgent Pro 4) to get my fonts to activate and they are not activating.

This lead me to check the windows font folder and I noticed that any OTF in the folder was not showing up in my applications (photoshop etc). So I double click on the fonts and I am getting a "the requested file /path to font/ was not a valid font file" message. I installed the fonts directly from my cd so I know the fonts are valid.

Only thing that I have been able to fine online is that it could be a graphics driver problem. I am running the latest version of ATI catalyst drivers 8.12. Of note I also have 8 gigs of memory.

Specs:

Gigabyte Ep45-UD3P Motherboard

MSI ATI Radeon HD3850 512MB

Intel Core 2 Quad Processor Q9300

8gb PC2-8500 (DDR2-1066) OCZ Reaper Memory

0

Share this post


Link to post
Share on other sites

Finally found a work around thought I would share.

http://www.adobeforums.com/webx?7@@.59b61a73/67

Post #65 which requires a registry tweak seems to be the only fix. Notice that this works for both Nvidia and ATI video cards.

Open the registry editor (regedit)

Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

Add a new REG_DWORD entry called SessionImageSize with a value (decimal) of 20.

0

Share this post


Link to post
Share on other sites

Adobe has redone the forums. But I attached the necessary reg edit in the above post that fixes the issue.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.