Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


bmark38

Wireless Networking help please

14 posts in this topic

Hi,

I need help in networking a desktop Dell XPS system to a Dell laptop Vista system.

I want the laptop to be able to print/manipulate files on the desktop system. (the printer is connected to the desktop via USB)

WIRELESSLY:

The desktop can see and open files on the laptop.

The laptop can SEE the desktop, but will not open files or print.

I get an error on the laptop saying I might not have permissions and it will not connect, but, it does "see" them on the network.

MShome

same login/pw

same error on laptop if firewalls are on or off on both.

Printer and file sharing is on with both pcs.

I am admin on both.

I believe this has to do with permissions not being set correctly on the XP system, but, I don't know how to fix those.

HELP!

THANKS..

0

Share this post


Link to post
Share on other sites
MSHOME

Are you saying you have Microsoft Windows XP Home Edition?

If so, good luck. It doesn't have advanced file and printer sharing. It only has simple sharing, which is anything but simple.

I don't use home and i'm guessing most here using professional and have advanced file sharing.

0

Share this post


Link to post
Share on other sites
MSHOME

Are you saying you have Microsoft Windows XP Home Edition?

If so, good luck. It doesn't have advanced file and printer sharing. It only has simple sharing, which is anything but simple.

I don't use home and i'm guessing most here using professional and have advanced file sharing.

No, I have XP Pro.

But that is the workgroup name.

Thanks!

0

Share this post


Link to post
Share on other sites

Try the following:

1. Share a folder on the desktop PC.

2. Map the share on the laptop.

When creating the map you are giving the choice to log to the remote machine with different credentials (username and password).

Then come back here and tell us if it worked. Good luck!

Edited by nitroshift
0

Share this post


Link to post
Share on other sites

Please delete, PC gone nuts...

Edited by nitroshift
0

Share this post


Link to post
Share on other sites

Please delete, PC gone nuts...

Edited by nitroshift
0

Share this post


Link to post
Share on other sites

Please delete, PC gone nuts...

Edited by nitroshift
0

Share this post


Link to post
Share on other sites
Try the following:

1. Share a folder on the desktop PC.

2. Map the share on the laptop.

When creating the map you are giving the choice to log to the remote machine with different credentials (username and password).

Then come back here and tell us if it worked. Good luck!

Hating to seem stupid here, but how do I map a share from the laptop, if it won't even let me connect to the desktop?

Step me thru that please and THANK YOU FOR HELPING!

I'm very frustrated. I KNOW it can be done.

0

Share this post


Link to post
Share on other sites

If it's XP pro, I can be more of a help.

First, do you have static IP assigned to all your PC's? This is not mandatory but helpful.

Second, do you have the exact same profile names set up on both computers with the exact same password? This is critical. If not, you at least need the same profile names on all computers you want to share files with.

I'm also assuming all your computers are on MSHOME workgroup?

First, you need to enable "Advanced File Sharing". Go to folder options and click on view, then scroll down to that and enable it.

Then, to share a folder or printer, right-click on that folder. Go to the security tab. All the options are there. Sorry, I can't be too specific b/c of the differences in Vista and XP but the process is the same. Basically, you need to add the profile to the sharing or you can enable anyone to access that folder.

0

Share this post


Link to post
Share on other sites
If it's XP pro, I can be more of a help.

First, do you have static IP assigned to all your PC's? This is not mandatory but helpful.

I have a cable modem...

Second, do you have the exact same profile names set up on both computers with the exact same password?

YES same names, same passwords, same admin account types

This is critical. If not, you at least need the same profile names on all computers you want to share files with.

I'm also assuming all your computers are on MSHOME workgroup?

Yes, they are on mshome

First, you need to enable "Advanced File Sharing". Go to folder options and click on view, then scroll down to that and enable it.

Done on the XP box...at work, can't remember on the Vista lap, but it should be since I can see/manipulate files on the Vista from the Xp box.

Then, to share a folder or printer, right-click on that folder. Go to the security tab. All the options are there. Sorry, I can't be too specific b/c of the differences in Vista and XP but the process is the same. Basically, you need to add the profile to the sharing or you can enable anyone to access that folder.

On the laptop, when I open Network, I SEE the XP desktop pc (named TheBeast) and the printer. And, on the Vista Lap they show up as "shared" with that little shared icon T-bar that has a green middle on it. sorry,,not sure what it's called.

It's only when I click on the shared PC or Printer when the permissions error comes up

THANKS FOR HELPING!

0

Share this post


Link to post
Share on other sites

Oh! Forgot about firewall. What firewall do you have installed?

0

Share this post


Link to post
Share on other sites

I have Windows FW on the XP box and the included Vista Windows FW on the Vista laptop. I have turned it completely OFF and get the same permission error.

So, I turned them back on.

0

Share this post


Link to post
Share on other sites

have you tried typing the address to a shared resource in the address bar?

like

\\computername\shared folder name

sometimes that will do the trick of you are using xp/vista.

also, try this and post your results:

type:

ipconfig /all >> c:\ipconfig.txt

(change the path to the ipconfig.txt file if you wish)

on both computers and post. just want to check your ip settings on both systems. it doesn't matter if you have cable or dsl modem. you do have an IP address assigned to both computers, whether it's dynamic or static.

btw, this belongs in the internet and networking section.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.