Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Latitude E4300 RIS

- - - - -

  • Please log in to reply
1 reply to this topic

#1
scrunchiepudding

scrunchiepudding
  • Member
  • 2 posts
I am trying to setup a RIS image for a Dell Latitude E4300. Unfortunatly I get the message.

The operating system image you selected does not contain the necessary drivers for your network adapter. Try selecting a different operating system image. If this problem persisits, bla bla bla. (This is in text mode)

I have put the drivers for the network adapter into the i386 directory like I have done for many other RIS builds and different versions. But still no joy... Anyone had this or know why I get this?

KEv

Ammendum....

Does anyone have or know where I can get drivers for a Intel 82567LM Gigabit Ethernet adapter suitable for Windows 2000 RIS? I have tried most drivers but still get the same message as stated above.

Edited by scrunchiepudding, 28 January 2009 - 05:30 AM.



How to remove advertisement from MSFN

#2
chiners_68

chiners_68

    Advanced Member

  • Member
  • PipPipPip
  • 310 posts
Hi, on the dells this is usually due to the SATA mode set in the bios. Cant recall what it needs to be set to but there is 4 options & its the second one.

if you still have a problem use roguespears textmode drivers from http://www.doitright...ting.net/forum/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN