• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
scrunchiepudding

Latitude E4300 RIS

2 posts in this topic

I am trying to setup a RIS image for a Dell Latitude E4300. Unfortunatly I get the message.

The operating system image you selected does not contain the necessary drivers for your network adapter. Try selecting a different operating system image. If this problem persisits, bla bla bla. (This is in text mode)

I have put the drivers for the network adapter into the i386 directory like I have done for many other RIS builds and different versions. But still no joy... Anyone had this or know why I get this?

KEv

Ammendum....

Does anyone have or know where I can get drivers for a Intel 82567LM Gigabit Ethernet adapter suitable for Windows 2000 RIS? I have tried most drivers but still get the same message as stated above.

Edited by scrunchiepudding
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.