Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
dpowell

Outlook 2003 "New" and "Reply" slowness

2 posts in this topic

Outlook 2003 - everything works fine except...when clicking on "New" for a

new mail message or "Reply" there is a 5-6 second delay before the

appropriate window is launched. I've tried uninstalling/reinstalling Outlook,

renaming my .ost file, removing my signatures, etc. Any guesses out there as

to what might cause this particular behavior?

0

Share this post


Link to post
Share on other sites

I am currently dealing with combination of freezing (slowness) and "crashes" and am trying to see it UNchecking use Word to edit email might help these problems.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.