Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

IE 7

- - - - -

  • Please log in to reply
2 replies to this topic

#1
zubcan

zubcan
  • Member
  • 5 posts
On Windows XP reinstallation as a component IE 7 too was installed. Immediately after installation I tried it. It worked fine. I also tried Firefox and GoogleChrome. After that there were several updates including IE which I updated along with SP3. Now IE 7 does not work. I cannot connect to internet through IE. But I can use Firefox or GoogleChrome without any problem.

Why is it not working?

My reason for re-installation of OS was due to repeated problems due to _Anti-spyware program - "bestantivirusscan.com" Do you think it is possible that program is still there hidden even after clean re-installation of the OS causing IE not to work?

What is the best way available for me to get IE 7 work again?

Thanks


How to remove advertisement from MSFN

#2
e-berlin

e-berlin

  • Member
  • 44 posts
  • OS:Windows 7 x64
  • Country: Country Flag
have you done a clean reinstall (after HDD format) or just installed over your old OS?

#3
zubcan

zubcan
  • Member
  • 5 posts

have you done a clean reinstall (after HDD format) or just installed over your old OS?



Yes I did a clean reinstallation. I don't know it formats HDD because after installation I still get my old directory drives without me taking any action to create drives. How is it possible.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN