Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Please help! My Media Center Can't find Extender (Xbox 360)

- - - - -

  • Please log in to reply
25 replies to this topic

#1
sux010

sux010
  • Member
  • 7 posts
  • Joined 03-February 09
Hi,

I have having problems connecting my xbox 360 to my laptop through the media center. I have Vista.
It is telling me That It can't find extender and to check if the extender is on (yes it is), If firewall is rstricting (I even trid to turn off Firewall) and if the Upnp dicovery in on (yes it is).

The thing that is frustrating me the most is that my bro has the same laptop and we connect to the same network and trying from his worked. Could there be an update which he did not do? I use AVG as an antivirus program.

Also please note that I do find my Xbox 360 on network devices, so that's why I can't see what he problem is.

PLease help as I am getting nervous :realmad: :rolleyes: If you need any more info ask me and I will try answer to my best knowledge.

Thanks


How to remove advertisement from MSFN

#2
neilbobbie

neilbobbie
  • Member
  • 2 posts
  • Joined 19-February 09
unfortunately, i had the exact same problem
i never found a solution. The xbox troubleshooting guides dont really help, and the problem isn't with my pc (all of the correct ports are open, sharing enabled etc). My networks fine, and i can find my xbox, i just cant connect to it.
if u find a solution somewhere else, can u post it here?

#3
sux010

sux010
  • Member
  • 7 posts
  • Joined 03-February 09
I've got gr8 news!!! :thumbup :thumbup :thumbup

I don't know how I found it but I managed to arrange it. well I know how and i'm gonna tell you.

Go on the map of the network and you will find your PC...not the extender but the pc you are using.

right click on it and click on manage

computer management comes up
click on Services and Applications
than on Services
a list comes up where you will find UPNP devise Host.
click on it and click on restart. Than everything took care of itself!!!

I'm so happy. If you need help just ask. Hope iut solves ur problem too. Let me know coz i'm excited i managed to solve it on my own :rolleyes: :rolleyes:

#4
neilbobbie

neilbobbie
  • Member
  • 2 posts
  • Joined 19-February 09
great it worked
just wondering: is this a permanent fix, or will i have to redo this every time i start my computer?
(if anyone else knows, please weigh in on this)

#5
sux010

sux010
  • Member
  • 7 posts
  • Joined 03-February 09
You need to change the startup from manual to automatic

#6
jax_77

jax_77
  • Member
  • 1 posts
  • Joined 07-March 09
This is the most helpful information I have found on this subject, but sadly it still isn't working for me. I am not sure if I am missing a step or if there is something that I have to do after I click reset. Please help if you can. Thanks!!

#7
sux010

sux010
  • Member
  • 7 posts
  • Joined 03-February 09
Just to be sure, you are restarting (not reseting) right?

If you are it should adice you that it will restart another application (forgot which as I'm not home)

If still having problems state me what your problems and errors are and I will try help in any way I know.

#8
johnnywc

johnnywc
  • Member
  • 1 posts
  • Joined 12-April 09
Hello there,

I am having the same exact problem; thank you for the suggestion of restarting the UPNP Device Host; unfortunately this did not work for me.

I have been working on this for a few days now; here is what the situation is:

- XP Home, MCE
- Xbox 360
- Using a wireless router - Linksys WRT54G
- This has worked before - I have been using the Media Extender for about a year now; it just suddenly stopped working
- I have Norton Internet Security. I have added all of the required programs as exceptions (allow all); I have even gone as far as to uninstall the entire program and disable Windows Firewall and it still does not work (can't find an Xbox 360 on the network)

Any help is greatly appreciated... thanks!

#9
GaZZuM

GaZZuM
  • Member
  • 1 posts
  • Joined 11-June 09
Same problem here, and the suggestion above unfortunately did not work, here's what happens.

I got the 8-digit code off my 360 and wrote it down, i went onto media center and attempted to add an extender and get stopped at the same point as above, telling me to enable UPnP, make sure Xbox 360 is turned on and connected to network and make sure that that the setup key is correct, all of which I have done.

As above my Xbox 360 shows up in my network map as part of the same private network as my PC.

What is probably different about my setup is how my Xbox gets online...

Basically it goes like this: broadband modem connected to wireless router via ethernet, pc connected to wireless router via ethernet and Xbox 360 connected to wireless router via ethernet. The Xbox is much too far away to connect to the PC directly, and even if it did it only has one ethernet port so I wouldn't be able to go online with either device.

What annoys me is that even with everything filtering through this one wireless router via ethernet cables my PC is taunting me by including the Xbox 360 in the network map... why would it do that if I couldn't connect to it?!?

#10
Matt2908

Matt2908
  • Member
  • 1 posts
  • Joined 03-August 09
I had the same problem. I figured it out.
Go to the network and sharing center>
Click on view status>
Bottom left click properties>
Click continue when windows asks for permission>
Click the sharing tab at the top>
make sure to UNcheck Allow other network users to connect through this computers internet connection.
That fixed mine hope it helps you. I spent 2 days changing things around on my laptop to no avail. unchecked that one box and it popped up saying extender found.

#11
willy

willy
  • Member
  • 1 posts
  • Joined 21-January 10
I have been working on this problem for about 2 hours now.
I am not the most amazing computer person but i have been searching the internet and have done everything xbox has said to do, all ports are open, windows media player running. I can ping xbox from computer getting solid results but when i go to xbox and search for computer network works then computer doesn't, i leave it search for the thirty seconds and get nothing any tips?

Got vista home basic 2007 service pack 2
Just trying to get media center to work getting mad any help.

#12
misplacer

misplacer
  • Member
  • 1 posts
  • Joined 09-February 10

I had the same problem. I figured it out.
Go to the network and sharing center>
Click on view status>
Bottom left click properties>
Click continue when windows asks for permission>
Click the sharing tab at the top>
make sure to UNcheck Allow other network users to connect through this computers internet connection.
That fixed mine hope it helps you. I spent 2 days changing things around on my laptop to no avail. unchecked that one box and it popped up saying extender found.



Thank You Matt!!!

After 3 hours of hitting the head against the wall, i came into your post!

#13
garyb916

garyb916
  • Member
  • 1 posts
  • Joined 08-March 10
  • OS:Windows 7 x86
  • Country: Country Flag
Hello,

I'm still having the same issue. Starting the uPnp service and disabling the "allow other users to connect through this connection" didn't work unfortunately.

I am noticing that when I go to "Media Streaming Options", the 360 is not listed on local networks, but only when I select "all networks".

I have checked the subnet masks and they both say the same thing, which I'm hoping means they're on the same subnet. I'm not sure what to do from here but I'll keep looking and post back when I figure it out.

ps - the 360 is wired and the laptop is wireless. It works fine when the laptop is plugged into the router with an ethernet cable.

#14
DublinGar

DublinGar
  • Member
  • 1 posts
  • Joined 16-March 10
  • OS:Windows 7 x86
  • Country: Country Flag

Hello,

I'm still having the same issue. Starting the uPnp service and disabling the "allow other users to connect through this connection" didn't work unfortunately.

I am noticing that when I go to "Media Streaming Options", the 360 is not listed on local networks, but only when I select "all networks".

I have checked the subnet masks and they both say the same thing, which I'm hoping means they're on the same subnet. I'm not sure what to do from here but I'll keep looking and post back when I figure it out.

ps - the 360 is wired and the laptop is wireless. It works fine when the laptop is plugged into the router with an ethernet cable.



Im am also the same as you wired xbox and wireless pc my pc doesnt pick up my xbox at all was this ever resovled

#15
djd099

djd099
  • Member
  • 1 posts
  • Joined 07-May 10
  • OS:Windows 7 x86
  • Country: Country Flag

Go on the map of the network and you will find your PC...not the extender but the pc you are using.

right click on it and click on manage

computer management comes up
click on Services and Applications
than on Services
a list comes up where you will find UPNP devise Host.
click on it and click on restart. Than everything took care of itself!!!

I'm so happy. If you need help just ask. Hope iut solves ur problem too. Let me know coz i'm excited i managed to solve it on my own :rolleyes: :rolleyes:


Thank you so much for this. I signed up for this site just to tell everyone that this solution worked for me. I spent hours going through every possible thing suggested on the internet and this worked. This solution should be added to Microsoft's site because it would solve a lot of people's headaches.

#16
serge

serge
  • Member
  • 1 posts
  • Joined 08-May 10
  • OS:none specified
  • Country: Country Flag
This helps, I have try to connect to xp but nothing works...Then I try to work with this on win7 with windows media center, I start and restart the windows media services and upnp services, you need a security code and after everything works great with a cros cable. It cost me a lot off time...................... Much thanks for this poster!!!!

#17
allerik

allerik
  • Member
  • 2 posts
  • Joined 05-June 10
  • OS:Vista Ultimate x86
  • Country: Country Flag

I've got gr8 news!!! :thumbup :thumbup :thumbup

I don't know how I found it but I managed to arrange it. well I know how and i'm gonna tell you.

Go on the map of the network and you will find your PC...not the extender but the pc you are using.

right click on it and click on manage

computer management comes up
click on Services and Applications
than on Services
a list comes up where you will find UPNP devise Host.
click on it and click on restart. Than everything took care of itself!!!

I'm so happy. If you need help just ask. Hope iut solves ur problem too. Let me know coz i'm excited i managed to solve it on my own :rolleyes: :rolleyes:



#18
allerik

allerik
  • Member
  • 2 posts
  • Joined 05-June 10
  • OS:Vista Ultimate x86
  • Country: Country Flag
yes, you aare the man/ woman that worked.........it found the xbox 360 after i restarted the upnp serivce.

#19
TERMI

TERMI
  • Member
  • 1 posts
  • Joined 27-September 10
  • OS:Windows 7 x64
  • Country: Country Flag
I had the same issue. First with Vista then I upgraded to win 7. I called microsoft and they had me check the compatibility online with some tests. Found out that my Upnp was showing it was on but it didnt pass for some reason and stated it was off. They went through a couple of other settings and it connected.

My suggesion, call them and let them help. Worked for me. I had previously tried all I have seen online in the forums and on their site. Works just fine now. Good luck

#20
WestTech

WestTech
  • Member
  • 1 posts
  • Joined 22-December 10
  • OS:Windows 7 x64
  • Country: Country Flag
Issues with Windows 7 Media Center - does not recognize the Xbox 360, (this is with the Kinect dashboard update – November 2010)

- go to “Network and Sharing Center” and click on “Choose homegroup and sharing options” and then click “Change advanced sharing options”

- Ensure media sharing is enabled, and click “Choose media streaming options”

- This will display a list of devices allowed or not allowed to communicate with your PC’s media.

- If you Xbox 360 is appearing as a device allowed, and still not communicating with your PC, double click on it, and confirm the IP address. If it is different than your Xbox 360’s actual IP address, you will need to ‘remove’ it from the list of known devices. Don’t worry, it is going to reappear.

- Open command prompt with elevated rights and run an “ipconfig /flushdns” on your PC.

- restart your Xbox 360, go to Settings – Computer – and remove any PC connections that may be listed. Then select ’setup’

- Open Windows Media Center, go to settings and click ‘Extender’ add new extender, and your Xbox 360 will appear.

#21
dugmartsch

dugmartsch
  • Member
  • 1 posts
  • Joined 01-January 11
  • OS:none specified
  • Country: Country Flag

I've got gr8 news!!! :thumbup :thumbup :thumbup

I don't know how I found it but I managed to arrange it. well I know how and i'm gonna tell you.

Go on the map of the network and you will find your PC...not the extender but the pc you are using.

right click on it and click on manage

computer management comes up
click on Services and Applications
than on Services
a list comes up where you will find UPNP devise Host.
click on it and click on restart. Than everything took care of itself!!!

I'm so happy. If you need help just ask. Hope iut solves ur problem too. Let me know coz i'm excited i managed to solve it on my own :rolleyes: :rolleyes:


Holy crap i've been working on this for two hours and your fix solved the problem in thirty seconds. Been reading comments on random message boards for hours and finally someone who knows what they're talking about :D

#22
warlord32275

warlord32275
  • Member
  • 1 posts
  • Joined 07-January 11
  • OS:Windows 7 x64
  • Country: Country Flag

I've got gr8 news!!! :thumbup :thumbup :thumbup

I don't know how I found it but I managed to arrange it. well I know how and i'm gonna tell you.

Go on the map of the network and you will find your PC...not the extender but the pc you are using.

right click on it and click on manage

computer management comes up
click on Services and Applications
than on Services
a list comes up where you will find UPNP devise Host.
click on it and click on restart. Than everything took care of itself!!!

I'm so happy. If you need help just ask. Hope iut solves ur problem too. Let me know coz i'm excited i managed to solve it on my own :rolleyes: :rolleyes:








I have had the same problem for a year or so now. Using this information, I finally got my Media Extender back!
Now, I have a question. How can I get my Xbox to recognize my PC again? I used to skip the Media Extender thing a long time ago. I was able to play my music, look at my pics and videos straight from my PC. That quit working about six months before my Extender went down. Any suggestions about this?

#23
AlexTheGreat93

AlexTheGreat93
  • Member
  • 1 posts
  • Joined 22-January 12
  • OS:Windows 7 x64
  • Country: Country Flag

I had the same problem. I figured it out.
Go to the network and sharing center>
Click on view status>
Bottom left click properties>
Click continue when windows asks for permission>
Click the sharing tab at the top>
make sure to UNcheck Allow other network users to connect through this computers internet connection.
That fixed mine hope it helps you. I spent 2 days changing things around on my laptop to no avail. unchecked that one box and it popped up saying extender found.


Yeah Im having trouble doing these steps. I got to network and sharing but I cant
find the view status> properties. Wondering If you can help Me out with that Matt?

#24
freckle

freckle
  • Member
  • 1 posts
  • Joined 03-June 12
  • OS:none specified
  • Country: Country Flag

Issues with Windows 7 Media Center - does not recognize the Xbox 360, (this is with the Kinect dashboard update – November 2010)

- go to “Network and Sharing Center” and click on “Choose homegroup and sharing options” and then click “Change advanced sharing options”

- Ensure media sharing is enabled, and click “Choose media streaming options”

- This will display a list of devices allowed or not allowed to communicate with your PC’s media.

- If you Xbox 360 is appearing as a device allowed, and still not communicating with your PC, double click on it, and confirm the IP address. If it is different than your Xbox 360’s actual IP address, you will need to ‘remove’ it from the list of known devices. Don’t worry, it is going to reappear.

- Open command prompt with elevated rights and run an “ipconfig /flushdns” on your PC.

- restart your Xbox 360, go to Settings – Computer – and remove any PC connections that may be listed. Then select ’setup’

- Open Windows Media Center, go to settings and click ‘Extender’ add new extender, and your Xbox 360 will appear.


I just registered to say thanks. This worked for me and it's a good job too as I was ready for throwing my laptop. Thankyou!!

#25
merryflip

merryflip
  • Member
  • 1 posts
  • Joined 13-November 12
  • OS:Windows 2000 Professional
  • Country: Country Flag
well, I once met across the same problem, as to your question, you'd better conduct much research.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN