sux010

Please help! My Media Center Can't find Extender (Xbox 360)

26 posts in this topic

This helps, I have try to connect to xp but nothing works...Then I try to work with this on win7 with windows media center, I start and restart the windows media services and upnp services, you need a security code and after everything works great with a cros cable. It cost me a lot off time...................... Much thanks for this poster!!!!

0

Share this post


Link to post
Share on other sites

I've got gr8 news!!! :thumbup:thumbup:thumbup

I don't know how I found it but I managed to arrange it. well I know how and i'm gonna tell you.

Go on the map of the network and you will find your PC...not the extender but the pc you are using.

right click on it and click on manage

computer management comes up

click on Services and Applications

than on Services

a list comes up where you will find UPNP devise Host.

click on it and click on restart. Than everything took care of itself!!!

I'm so happy. If you need help just ask. Hope iut solves ur problem too. Let me know coz i'm excited i managed to solve it on my own :rolleyes::rolleyes:

0

Share this post


Link to post
Share on other sites

yes, you aare the man/ woman that worked.........it found the xbox 360 after i restarted the upnp serivce.

0

Share this post


Link to post
Share on other sites

I had the same issue. First with Vista then I upgraded to win 7. I called microsoft and they had me check the compatibility online with some tests. Found out that my Upnp was showing it was on but it didnt pass for some reason and stated it was off. They went through a couple of other settings and it connected.

My suggesion, call them and let them help. Worked for me. I had previously tried all I have seen online in the forums and on their site. Works just fine now. Good luck

0

Share this post


Link to post
Share on other sites

Issues with Windows 7 Media Center - does not recognize the Xbox 360, (this is with the Kinect dashboard update – November 2010)

- go to “Network and Sharing Center” and click on “Choose homegroup and sharing options” and then click “Change advanced sharing options”

- Ensure media sharing is enabled, and click “Choose media streaming options”

- This will display a list of devices allowed or not allowed to communicate with your PC’s media.

- If you Xbox 360 is appearing as a device allowed, and still not communicating with your PC, double click on it, and confirm the IP address. If it is different than your Xbox 360’s actual IP address, you will need to ‘remove’ it from the list of known devices. Don’t worry, it is going to reappear.

- Open command prompt with elevated rights and run an “ipconfig /flushdns” on your PC.

- restart your Xbox 360, go to Settings – Computer – and remove any PC connections that may be listed. Then select ’setup’

- Open Windows Media Center, go to settings and click ‘Extender’ add new extender, and your Xbox 360 will appear.

0

Share this post


Link to post
Share on other sites

I've got gr8 news!!! :thumbup:thumbup:thumbup

I don't know how I found it but I managed to arrange it. well I know how and i'm gonna tell you.

Go on the map of the network and you will find your PC...not the extender but the pc you are using.

right click on it and click on manage

computer management comes up

click on Services and Applications

than on Services

a list comes up where you will find UPNP devise Host.

click on it and click on restart. Than everything took care of itself!!!

I'm so happy. If you need help just ask. Hope iut solves ur problem too. Let me know coz i'm excited i managed to solve it on my own :rolleyes::rolleyes:

Holy crap i've been working on this for two hours and your fix solved the problem in thirty seconds. Been reading comments on random message boards for hours and finally someone who knows what they're talking about :D

0

Share this post


Link to post
Share on other sites

I've got gr8 news!!! :thumbup:thumbup:thumbup

I don't know how I found it but I managed to arrange it. well I know how and i'm gonna tell you.

Go on the map of the network and you will find your PC...not the extender but the pc you are using.

right click on it and click on manage

computer management comes up

click on Services and Applications

than on Services

a list comes up where you will find UPNP devise Host.

click on it and click on restart. Than everything took care of itself!!!

I'm so happy. If you need help just ask. Hope iut solves ur problem too. Let me know coz i'm excited i managed to solve it on my own :rolleyes::rolleyes:

I have had the same problem for a year or so now. Using this information, I finally got my Media Extender back!

Now, I have a question. How can I get my Xbox to recognize my PC again? I used to skip the Media Extender thing a long time ago. I was able to play my music, look at my pics and videos straight from my PC. That quit working about six months before my Extender went down. Any suggestions about this?

0

Share this post


Link to post
Share on other sites

I had the same problem. I figured it out.

Go to the network and sharing center>

Click on view status>

Bottom left click properties>

Click continue when windows asks for permission>

Click the sharing tab at the top>

make sure to UNcheck Allow other network users to connect through this computers internet connection.

That fixed mine hope it helps you. I spent 2 days changing things around on my laptop to no avail. unchecked that one box and it popped up saying extender found.

Yeah Im having trouble doing these steps. I got to network and sharing but I cant

find the view status> properties. Wondering If you can help Me out with that Matt?

0

Share this post


Link to post
Share on other sites

Issues with Windows 7 Media Center - does not recognize the Xbox 360, (this is with the Kinect dashboard update – November 2010)

- go to “Network and Sharing Center” and click on “Choose homegroup and sharing options” and then click “Change advanced sharing options”

- Ensure media sharing is enabled, and click “Choose media streaming options”

- This will display a list of devices allowed or not allowed to communicate with your PC’s media.

- If you Xbox 360 is appearing as a device allowed, and still not communicating with your PC, double click on it, and confirm the IP address. If it is different than your Xbox 360’s actual IP address, you will need to ‘remove’ it from the list of known devices. Don’t worry, it is going to reappear.

- Open command prompt with elevated rights and run an “ipconfig /flushdns” on your PC.

- restart your Xbox 360, go to Settings – Computer – and remove any PC connections that may be listed. Then select ’setup’

- Open Windows Media Center, go to settings and click ‘Extender’ add new extender, and your Xbox 360 will appear.

I just registered to say thanks. This worked for me and it's a good job too as I was ready for throwing my laptop. Thankyou!!

0

Share this post


Link to post
Share on other sites

well, I once met across the same problem, as to your question, you'd better conduct much research.

0

Share this post


Link to post
Share on other sites

I was having the same issue as everyone here - could not connect to my media center PC with my Xbox 360 - yet I could see the 360 on the network.

I followed all of the instructions here and none worked for me. But they did get me looking and I was able to fix my issue.

While in the "services" list (and mind you I'm on Windows 8 Pro retail) - I found the following service disabled:

Media Center Extender Service - Disabled.

I set it to "Automatic" and started it - and my problem is now gone. Works great.

So I hope this helps others who may have this issue.

Thanks to those before me for posting their fixes!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.