Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

How to guides on deploying Windows XP WIM Images

- - - - -

  • Please log in to reply
28 replies to this topic

#26
knifesk

knifesk
  • Member
  • 8 posts
  • Joined 26-March 07

Nice guide, when I get to
40. Type into the command prompt:

peimg /inf= Drivers\*.inf /image=build_install

If that didn’t work you may have to type the ones that didn’t work manually.

Ex: peimg /inf= Drivers\e1000.inf /image=build_install

I get errors "PEIMG failed to complete the operation with status code 0x80070003. Followed the guide exactly step by step. I'm doing this on a physical machine, not virtual btw.


same error @here... using boot.wim from seven x64 instead 2008, since I dont have a 2008 copy

even tried to remove the space after /inf=(space)Drivers

any suggestion?


How to remove advertisement from MSFN

#27
cluberti

cluberti

    Gustatus similis pullus

  • Supervisor
  • 11,252 posts
  • Joined 09-September 01
  • OS:Windows 8.1 x64
  • Country: Country Flag
That error equals "COR_E_DIRECTORYNOTFOUND", so keep that in mind when troubleshooting - it's not finding something it expects.
MCTS Windows Internals, MCITP Server 2008 EA, MCTS MDT/BDD, MCSE/MCSA Server 2003, Server 2012, Windows 8
--------------------
Please read the rules before posting!
Please consider donating to MSFN to keep it up and running!

#28
ebaker

ebaker
  • Member
  • 1 posts
  • Joined 07-June 10
  • OS:XP Pro x86
  • Country: Country Flag

Nice guide, when I get to
40. Type into the command prompt:

peimg /inf= Drivers\*.inf /image=build_install

If that didn’t work you may have to type the ones that didn’t work manually.

Ex: peimg /inf= Drivers\e1000.inf /image=build_install

I get errors "PEIMG failed to complete the operation with status code 0x80070003. Followed the guide exactly step by step. I'm doing this on a physical machine, not virtual btw.


same error @here... using boot.wim from seven x64 instead 2008, since I dont have a 2008 copy

even tried to remove the space after /inf=(space)Drivers

any suggestion?



You need to change the path to wherever you have the drivers. For instance, I downloaded the drivers to c:\drivers so the command is peimg /inf=c:\drivers\*.inf /image=build_install

#29
saydin82

saydin82
  • Member
  • 1 posts
  • Joined 18-June 12
  • OS:2003 x86
  • Country: Country Flag
The ashley didn't say where is your wmware tools drivers folder

in your computer goto C:\Program Files\VMware\VMware Tools\Drivers\vmxnet

in wmxnet folder they are wanted .inf files

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users