Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Xeno86

KernelEx 4.5.2

Recommended Posts

triger49    0

Can somebody help me out here?

I was sure I read on here somewhere what to do when Kernelex 4.2 obliterated the skin on the systray...??

did I really read about a fix or just dream it?

It not a major issue, just kind of like washing and waxing your car, drive a block and have a bird do a number on the windshield.... :rolleyes:

Thanks

Jake

Share this post


Link to post
Share on other sites
triger49    0
obliterated the skin on the systray
If you have RP9 less than 9.1.0 or UberSkin, install latest GDI and USER versions:

Tihiy ....Thanks ....somehow I thought I did that ....but I had not..... :blushing:

Worked like a swiss watch.... :thumbup

Jake

Share this post


Link to post
Share on other sites
Philco    0
Links?

Problem with instaled font?

No, this has nothing to do with installed fonts.

Under Firefox 2.0.0.22 pre, I haven't such problem.

I trying reinstaling with Microsoft Global IME (Input Method Editor) 5.02 for Windows 95, 98, and NT 4.0 • scmondo.exe: Simplified Chinese IME + lang pack (4.3 MB - page bottom) and chinese character OK (FF2.0.0.22pre, FF 2.0.0.20, FF3.5, IE 6.1).

Share this post


Link to post
Share on other sites
Drugwash    60

I hope you know there are different IMEs for users of Office 2000/XP. So if you have any of those products installed, you should uninstall the standard IME and install the dedicated one depending on which Office version you use.

Share this post


Link to post
Share on other sites
dencorso    532
GenuineCheck.exe ver. 1.7.36.0 works with Win98. I don't remember if I had KeX installed or not when I last run this program.

I saved the .exe because somehow I knew I will need it later. :D

It's possible to send me this file?

Here is a direct download Microsoft link for v. 1.5.723.1, which is older but should also work OK: GenuineCheck

Share this post


Link to post
Share on other sites
eidenk    0

I am pleased to report that KernelEx runs rock stable here. It took me a while to assess that as I was plagued since around the time I installed it by some nasty stability issues which I have now all fixed without removing KernelEx.

Occasional freeze on boot remains despite that but they are rare since I enabled bootlog so this is no big deal at all.

Great job :thumbup

Share this post


Link to post
Share on other sites
eidenk    0

Installed Acrobat Professional 6 this morning and it crashes in msi.dll when I enable 2K compatibility mode. If AIOD.dll (Adobe Install On Demand) is not present the crash does not occur and Acrobat launches normally. 2K mode allows Acrobat to run the Preflight plugin. I am in no need for a fix as it's perfectly fine without AOID but I thought that was maybe an interesting error so here is a DrWatson crash log :

http://www.mediafire.com/download.php?in2ymmyzrzm

Share this post


Link to post
Share on other sites
mynameis    0

Successfully installed KernelEx 4.0 RC 2 on Windows 98 SE (Slovenian).

Problem

At first boot a file 'C:\Program Files\Common Files\Softwin\BitDefender Scan Server\bdss.exe' reported 'wrong operating system'.

Fix

>right clicked the file >clicked 'Properties' >clicked 'Compatibility' tab >clicked ' Disable KernelEx extension for this program' check box to enabled it

>rebooted

Then installed Firefox 3.5 and enjoyed using it.

Many thanks for this highly appreciated solution.

Share this post


Link to post
Share on other sites
sp193    0
I trying reinstaling with Microsoft Global IME (Input Method Editor) 5.02 for Windows 95, 98, and NT 4.0 • scmondo.exe: Simplified Chinese IME + lang pack (4.3 MB - page bottom) and chinese character OK (FF2.0.0.22pre, FF 2.0.0.20, FF3.5, IE 6.1).

So you managed to install the Chinese IME? Are all of the dialogs and menus working? Mine is still broken since KernelEx 0.3.6 (Or maybe even before that? I don't have 0.3.2 to test with anymore)... :( (Right-clicking on the Chinese IME icon and clicking the "Input options" menu only produces a "click" sound)

Edited by sp193

Share this post


Link to post
Share on other sites
Philco    0
I trying reinstaling with Microsoft Global IME (Input Method Editor) 5.02 for Windows 95, 98, and NT 4.0 • scmondo.exe: Simplified Chinese IME + lang pack (4.3 MB - page bottom) and chinese character OK (FF2.0.0.22pre, FF 2.0.0.20, FF3.5, IE 6.1).

So you managed to install the Chinese IME? Are all of the dialogs and menus working? Mine is still broken since KernelEx 0.3.6 (Or maybe even before that? I don't have 0.3.2 to test with anymore)... :( (Right-clicking on the Chinese IME icon and clicking the "Input options" menu only produces a "click" sound)

This IME its active on run Outlook any Office product, IE or Opera or FF. This IME not require KernelEx.

Share this post


Link to post
Share on other sites
sp193    0
This IME its active on run Outlook any Office product, IE or Opera or FF. This IME not require KernelEx.

You don't understand..... the Simplified Chinese IME I installed was like the one stated, meant for Win95/98/ME and NT4 without Office XP installed. However, the IME would break after I install KernelEx, and would work again after uninstalling KernelEx (The "Input Options" dialog under the menu displayed when the the IME's icon is right-clicked does not display, and only a "click" is heard).

It used to work for me, but I can't remember how long ago that was (Probably before KernelEx 0.36 was released?). It worked with all programs that supported the use of Win98's IMEs, but now this fault is now evident in those programs.

I wanted to see if I was the only one experiencing it, or if it was really an issue caused by KernelEx. I am using Windows 98SE (Codepage is natively 437).

However, I can't say if this issue was only caused by KernelEx as my system was modded my SH95UPD (But the IME still worked after it's installation), that's why I wanted someone else to help me confirm if the issue is caused by KEX alone.

@Xeno86, thanks for the updates though. This isn't a bug report; I only want confirmation for a certain fault.

I posted a post like this in the old KernelEx thread but it was ignored though... Thanks.

Edited by sp193

Share this post


Link to post
Share on other sites
oc_dt    0

I'm new to KernelEx and went into the following problem using it. This is just usage enquiry rather than problem reporting.

Win98SE

KernelEx 4.0 RC 2

Firefox 2

Used xp.reg

Installed Flash player 10

Used unxp.reg

However, the Flash player 10 crashed Firefox 2. When running any Flash page (including the flash player version test page: http://kb2.adobe.com/cps/155/tn_15507.html ), it just closed Firefox 2 without any message. Hmm... I saw someone mentioned a need to create a new profile... Perhaps, I should reread the thread again.

Sorry, no hints after rereading. I tried reinstalling Flash 10 under a new profile of Firefox 2 but still having the same situation. Simply closed Firefox 2. Which logs should I look at to see why it is closed?

I reinstall Flash 9 and resumed the system working already.

I will keep at KernelEx 4.0 RC 2 first and appreciate any help from you all. Please kindly help if you went into similar situation before, thanks.

Btw, are there any simple test to verify that my KernelEx was installed correctly?

Edited by oc_dt

Share this post


Link to post
Share on other sites
sp193    0

Flash Player 10 never work properly on Win98 with KEX. I have to overwrite Flash 10 with 9 every time it gets installed automatically (Flash 9 would auto-update my installation to Flash 10, as it thought that my system could support it)

Therefore it won't work until this issue gets resolved.

Btw, are there any simple test to verify that my KernelEx was installed correctly?

I don't think so. I haven't seen any way to test your KEX installation in 0.4.0 ... yet.

Edited by sp193

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×