Tihiy

Revolutions Pack 9.7

777 posts in this topic

Just a thought.I dont think RP was made for Windows ME.With 98 FE or ME,you will have alot of problems.Believe I know. :angry: So I recommend installing it on Windows 98 SE.What are your thoughts,Tihiy?

RP9.0.4 works fine on my Windows ME VM

0

Share this post


Link to post
Share on other sites
:thumbup Win98SE with RP9!!! Works "Better"thanW2k:Hey is Kernel4  a W2k or XP derivative as my Win2K Apps are workin' on 98SE "Really WELL";better than on my W2k System? :whistle: <or linux............... :rolleyes: > Edited by thydreamwalker
0

Share this post


Link to post
Share on other sites

Win98SEonSteroids, please, don't distract/spam my thread. There are already more your replies than mine!

If you run into bugs (and uh, installing over RP4 is surely not supported scenario), post me a PM.

Edited by cluberti
Win98SEonSteroids empty posts deleted, fyi
0

Share this post


Link to post
Share on other sites

Some new instances of problem with ClearType.

Icons of active program and favicons in K-meleon browser were deformed after installed RP9.

New favicons created now doesn't show it

@Thihy: Do you intent to change control panel icons? You might do it as avergh did NT4VU3

regards,

post-188815-1237285654_thumb.png

post-188815-1237285673_thumb.gif

0

Share this post


Link to post
Share on other sites

I started changing the icons in the control panel but i dont have an enormus time to do it

0

Share this post


Link to post
Share on other sites

supem, looks like DIBENG update failed to install. Do you use ME? If so, try to reinstall it with System Restore temporary disabled.

0

Share this post


Link to post
Share on other sites

Tihiy, I forgot to mention that I left out Clear Type at installation time as I didn't need it. I figured this may be related to the fact that the Clear Type setting doesn't "stick" to 'disabled' in RPConfig.

So far I haven't had any of those GDI crashes, so fingers crossed. I did install the modded dibeng.dll from your package though, since the crashes used to mention it before.

0

Share this post


Link to post
Share on other sites

about that dibeng.dll,

as an 98SE2ME user myself, dibeng.dll on my system was version 4.90.3000 (from winME cabs), sometime crash happen upon shutdown / restart.

however, since i change it to modded dibeng.dll on Tihiy sites (version 4.10.1998), until now, i experience no crash.

i start using the modded dibeng before RP 9.0.3 was available.

Edited by Joseph_sw
0

Share this post


Link to post
Share on other sites
Just a thought.I dont think RP was made for Windows ME.With 98 FE or ME,you will have alot of problems.Believe I know. :angry: So I recommend installing it on Windows 98 SE.What are your thoughts,Tihiy?

RP9.0.4 works fine on my Windows ME VM

I was thinking when i had Rp7 on 98 FE or ME,there were alot of problems like the start button bug.

Edited by computerwizkid
0

Share this post


Link to post
Share on other sites
supem, looks like DIBENG update failed to install. Do you use ME? If so, try to reinstall it with System Restore temporary disabled.

I use win98SE. Found dibeng.dll is version 4.10.1998

I deleted IconCache.dat from my K-meleon directory and installed RP9 once more.

At least now the problem has gone

Tihiy, sorry for misspelling you nick in my previous post

0

Share this post


Link to post
Share on other sites

Tihiy, thanks a lot for this piece of art! 32bits icons and support of packs of icons is just amazing. :yes:

By the way, I sent you the french translation by PM.

0

Share this post


Link to post
Share on other sites

I tried this and it looks great. No problems yet.

0

Share this post


Link to post
Share on other sites

@Tihiy: Thanks for the fantastic RP9!

I have, however, a very minor issue to report: I see a flicker, at random intervals, just within the tray area. I'm using a full install of RP9, but not using any skin (i. e. using the "Classic" desktop) and using 16-bit icons, and Clear Type. What I see is as if the refresh were happening too slowly at the tray, so the icon redrawing is perceptible. Sometimes I see two or three flickers in fast succession, then a longer interval without any flicker, then a single flicker, and so it goes... I'm using SYSTRAY.EXE v. 4.10.0.2224 with Winjono's mod for fast USB device removal (the one that comes by default in NUSB 3.3). If you want any additional info, or that I perform any test, please PM me. Keep on the great work! :thumbup

Later addition (in view of the next post):

Video: MSI MS-8817 V1 nVidia GeForce2 MX400 PRO32S (DRIVER: 4.13.01.2942).

Monitor: Philco 190C (19 INCH).

For more details on my system's hadware and software configuration, please follow the > 1 GiB RAM link, in my signature.

Edited by dencorso
0

Share this post


Link to post
Share on other sites
I see a flicker, at random intervals, just within the tray area.

I'm using a full install of RP9... 16-bit icons, and Clear Type.

Ditto... except I'm using ZuneXP as my skin...

Here are my System Specs:

  • OS: WINDOWS 98SE
  • MB: ASUS P3V4X (ACPI BIOS REVISION 1006 BETA 004)
  • CPU: INTEL P3 850 @ 1054 MHZ
  • RAM: 512 MB of MICRON CL2 PC133
  • HDD: WDC WD1200JB-75CRA0 (120 GIG)
  • VIDEO: ASUS GEFORCE 2 MX 400 (DRIVER: 4.14.10.7184)
  • MONITOR: SONY CPD-100ES (15 INCH)
  • AUDIO: SBLIVE! 5.1 DIGITAL (SB0220)
  • DVD: BENQ 1655 (BCDB)
  • DVD: ASUS 1814BL (1.14)

Edited by whatever420
0

Share this post


Link to post
Share on other sites

Okay, RP9 officially ROCKS! :thumbup

No change in GDI, but USER resources went UP 7% from no RP to after installing RP9!!!

That is so ultimately awesome!

It was the USER resources that I always had a problem with.

Testing so far is all good.

One question: The option Replace default system font with Tahoma...

What should the outcome of this be?

It would appear that more menu and window text is using ClearType...

But there is still some text that is not...

I would guess that in this case, the font is being requested specifically, like MS Sans Serif for example.

Maybe a font translation could take place to replace font requests for raster fonts with similar outline fonts?

Add-on request:

RP7 had an option for the Desktop to automatically snap icons to a grid...

Any chance of this being implemented in RP9? (one has to ask...)

A BIG thanks Tihiy for yet another superlative Windows 9x enhancement tool - I LIKE!

BTW, I formulated a fully manual removal of RP7 back to a clean non-RP Windows 98SE.

I successfully performed the delicate operation with no loss of settings or registry roll back and I'm now running RP9!

So that RP7 users can move to RP9, I'll post all the scary details in a new topic shortly. :sneaky:

EDIT: RP7 users see here: http://www.msfn.org/board/index.php?showtopic=131353

Edited by RetroOS
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.