Tihiy

Revolutions Pack 9.7

777 posts in this topic

I decided to give RP9 a try on my lite98SE testbox, a copy of my VirtualPC testbox. I installed GDIPlus first. With RP9, I installed just the configuration program. The testbox has 3 toolbars of shortcuts located on the taskbar. After installing RP9, the toolbars can't be moved or resized anymore.

Before. post-118612-1237572127_thumb.png

After. post-118612-1237572141_thumb.png

This testbox doesn't have Internet Explorer, used IEradicator. Very stripped down box.

Rick

0

Share this post


Link to post
Share on other sites

Well, right-click taskbar and uncheck "Lock the Taskbar".

0

Share this post


Link to post
Share on other sites

Dunno. If you don't have IE6 but have proper 98 shell, i can't you give you any good advice... Except, install IE6 and use IERadicator again?

0

Share this post


Link to post
Share on other sites

Revolutions Pack 9 works like a well oiled machine!

nVidia compatibility fixed as of RP 9.0.9!

The fix for nVidia 32-bit icons is:

1. Run dxdiag and perform one of the full screen Display tests.

2. Change the RP System icon set and Apply (change back if needed).

RP9/KEx4 Me/98SE2ME conflict fixed as of RP 9.0.10 refresh!

I have however, found a (another) conflict between Revolutions Pack 9 and KernelEx 4.0 RC1:

When I install just RP9, everything works with no problem.

When I then install KernelEx 4.0 RC1, Norton Protected Recycle Bin from Norton Utilities (18.0.3.11) in Norton SystemWorks 2005 crashes with an invalid page fault in module <unknown>.

Shortly after this, Explorer will have a BSOD and recovery is not possible.

If I install KernelEx on it's own, it works with no problem.

If I then install Revolutions Pack 9, RP9 does not work properly (as alerted at install time).

When I deinstall and reinstall KernelEx as suggested by RP9 install message, I'm back to the same crash...

I'm not sure if it's a conflict caused by RP or KEx.

Edited by RetroOS
0

Share this post


Link to post
Share on other sites

Hello RetroOS,

tried your fix for 32bit icons but it doesn't help.

My system:

Pentium II MMX 350 MHz ;)

NVIDEA RIVA TNT2 Model 64/Model 64 Pro 32MB

Resolution 1680x1050

with fresh install of DirectX 8.1b (tried also 9.0c, but it gives an error "File missing" with dxsetup)

Windows 98 (4.10 Build 2222) with RP9

post-127322-1237636423_thumb.jpg

I've made all display tests and changed then Icon sets with RPCONFIG several times :(

0

Share this post


Link to post
Share on other sites
...tried also 9.0c, but it gives an error "File missing" with dxsetup...

Hi hpj2,

Try installing DirectX 9.0c December 2006 release (last officially supported on Windows 98SE):

http://download.microsoft.com/download/8/c...2006_redist.exe

What version of nVidia drivers are you using?

The last version of drivers for the TNT2 was 71.84:

http://download.nvidia.com/Windows/71.84/7...ternational.exe

0

Share this post


Link to post
Share on other sites
Norton Protected Recycle Bin from Norton Utilities 2002 (18.0.3.11) crashes
I didn't catch; try later with kex4 RC2 and drwatson open.
0

Share this post


Link to post
Share on other sites

Hello RetroOS,

thank you very much for your prompt answer.

I installed both (71.84 driver and DirectX 9) from your links, but nothing changed :(

1 hour later :))

I installed KernelEx Rc1 4.0, set ShellIconBPP to 32 and set Uberskin Theme RedVista

and suddenly:

post-127322-1237658555_thumb.jpg

Edited by hpj2
0

Share this post


Link to post
Share on other sites

Tihiy

I have PM you this.

But it maybe other need to know to.

and you maybe answered this before.

But is it possible to make something like this for win2K

Or port Uberskin to work on 2K.

Uberskin is absolute fantastic.

I´m just to start try this one out to.

Because there is no good skinner for 2K.

there is the old windowblinds.

but it is not close to uberskin.

and it is also not free like your great stuff.

0

Share this post


Link to post
Share on other sites
Dunno. If you don't have IE6 but have proper 98 shell, i can't you give you any good advice... Except, install IE6 and use IERadicator again?

After some checking, I find that I didn't use IEradicator on this particular OS. This one was built with 98lite with the "chubby" shell. Internet Explorer was never installed at all. IEradicator does leave some IE components behind that 98lite does not. I remember having to add a file or 2 to get VirtualPC to work, a problem I didn't have when I used IEradicator. If RP9 depends on any Internet Explorer components, that would be the problem. Uninstalling RP9 doesn't repair the toolbars but restoring the registry to a pre-install state does. I haven't determined which entry causes this yet.

0

Share this post


Link to post
Share on other sites
If RP9 depends on any Internet Explorer components, that would be the problem. Uninstalling RP9 doesn't repair the toolbars but restoring the registry to a pre-install state does. I haven't determined which entry causes this yet.
Ehm, RP9 doesn't depend on IE. It depends on common controls update (comctl32.dll) and how IE interacts with it. And uninstalling RP9 still lock toolbars?! On 98SE?! I'm sorry it's not possible.
0

Share this post


Link to post
Share on other sites

RP9 has the first conflict in my pc.

I have a Dell Dimension XPS B733 (an old PC World Best Buy) with a classic Turtle Beach Montego II Sound Card(Based on Aureal Vortex chip).

Voyetra(it's software) and some parts of the driver cannot start(see screenshot).

a3dcrash.jpg

Also two .dll files are missing after installation: Comctrl32.dll and logonsrv.dll.

Other note: i have the old kernelex 0.36a installed (and rp9 has been installed over it).

I installed both (71.84 driver and DirectX 9) from your links, but nothing changed :(

Forceware over TNT/Geforce256/Geforce2 is the worst thing that you did. The driver is useless.

Look for a detonator below 29.xx version (i recommend 23.11 is available on some public FTP).

Edited by chillinfart
0

Share this post


Link to post
Share on other sites
Norton Protected Recycle Bin from Norton Utilities 2002 (18.0.3.11) crashes
You mean Norton Utilities 2005, right? Edited by dencorso
0

Share this post


Link to post
Share on other sites
Also two .dll files are missing after installation: Comctrl32.dll and logonsrv.dll.
Are you sure you didn't have things like RP7 / marxo packs before? Because those files can't be RP9 related.
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.