• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
Guest DoNotBugMe

Environment variable: %TEMP% as debug-dir (doesnt work)

3 posts in this topic

Hi,

First of all, thank you very much for this great and clean tool(set).

Why won't UE accept "%TEMP%" as directory for the debug file? Does it want a drive? Would be great, if this could be fixed (I just edited the ini manually - hope it'll work)

When using UE as stickware (portable) this of course is the only right option

thx,

dnbm

0

Share this post


Link to post
Share on other sites

Support for environmental variable just doesn't exist at this time. I'd like to add it - this has come up before. You can actually specify %TEMP% (or whatever else) in the installer and it'll work properly, but this gets converted to an absolute path when saved in the UniExtract preferences file, so it doesn't help too much for portable versions.

I'll try to get this included in the next major version.

0

Share this post


Link to post
Share on other sites

Well, I lied. I got ambitious and decided to add it to 1.6.1. :-) Seems to work ok, but it hasn't been exhaustively tested; will probably need to release a beta to make sure there are no side effects.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.