Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
wwu79

Driver for RealTek 8111C 10/100/1000 Mb/s (Gigabit Ethernet)Integrated

3 posts in this topic

I have a new HP Pavilion a6658f desktop pre-installed with Vista. After much frustration on Vista, I installed XP 64bit on my computer. But the Ethernet Controller is missing after installation. The onboard LAN is Realtek 8111C 10/100/1000 mb/s (GE) Integrated LAN.

I downloaded the auto installation program ((Support WinXP64/WinXP/Win2K)(Submission ID: 1323285) at link: http://www.realtek.com.tw/downloads/downlo...130/RTL8139B(L)

and installed it on my computer, but it didnot resolve the problem, the ethernet controller is still shown as missing in device manager. I also tried manually update the driver by go to the WinXP folder of the downloaded file, not working either.

I have no idea what I should do next, please help!

0

Share this post


Link to post
Share on other sites

You downloaded the wrong driver. Try the one here.

0

Share this post


Link to post
Share on other sites
I have a new HP Pavilion a6658f desktop pre-installed with Vista. After much frustration on Vista, I installed XP 64bit on my computer. But the Ethernet Controller is missing after installation. The onboard LAN is Realtek 8111C 10/100/1000 mb/s (GE) Integrated LAN.

I downloaded the auto installation program ((Support WinXP64/WinXP/Win2K)(Submission ID: 1323285) at link: http://www.realtek.com.tw/downloads/downlo...130/RTL8139B(L)

and installed it on my computer, but it didnot resolve the problem, the ethernet controller is still shown as missing in device manager. I also tried manually update the driver by go to the WinXP folder of the downloaded file, not working either.

I have no idea what I should do next, please help!

take it hear work on mine winxp64bit as whell

http://www.4shared.com/file/109990411/150c.../w348m_lan.html

REgards

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.