Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Installing Internet Explorer 8 In vlited Windows Vista

- - - - -

  • Please log in to reply
3 replies to this topic

#1
alvinkhorfire

alvinkhorfire

    Member

  • Member
  • PipPip
  • 104 posts
I had installed vlited Windows Vista Home Premium SP1 a long time ago. and the system, including Internet Explorer 7, works fine.

Now that I want to install Internet Explorer 8 on it, can I just install on it? Or, do I have to remake another vlited Windows Vista with Internet Explorer 8 integrated, format the computer, reinstall the entire system?

By the way, did anyone encounter any problem when running Internet Explorer 8 in vlited Windows Vista? Thank you for the advise.


How to remove advertisement from MSFN

#2
redxii

redxii

    Member

  • Member
  • PipPip
  • 286 posts
I tested on my configuration and it installed and ran fine on mine, I remove mostly non-essential stuff, maybe it won't on yours. Load it up on a virtual machine with the same settings and try it out.

#3
Tomorrow

Tomorrow

    Advanced Member

  • Member
  • PipPipPip
  • 375 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Pretty odd thing with my install.The same build(same things removed):

When installed on HDD ie8 install fails
When integrated offline with vlite and then installed the build ie8 was installed and worked flawlessly

#4
hclarkjr

hclarkjr

    Member

  • Member
  • PipPip
  • 299 posts
  • OS:none specified
  • Country: Country Flag
i had no problem at all with IE8 on vlited vista 64 bit ultimate. runs fine for me

Cooler master HAF932, Dell 2408WFP, Gigabyte P67A-UD4 B3 REV. 1.1, Intel core I7 2600K@ 4GHZ, XIGMATEK SD-1283 Gaia, Intel X25-M G2 160GB, 16GB DDR3 1600 Gskill Ripjaws ,XFX radeon HD6950, Pioneer BDR-205, Samsung SH-S243N 24X DVD-RW, western digital black 2TB,Antec TPQ-850 850W , windows 8.1 pro X64





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN