Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


chris28

- Code: -2147024891

1 post in this topic

I'm running VLite under Windows XP Professional X86 Service Pack 3. I've installed version 1.2 and copied files from my Windows Vista SP1 DVD to a folder on my local drive. When I run VLite, give the location of this folder, and select Windows Vista Home Premium, I get this error:

Mounting image error.

Make sure that your temporary folder in Options is not a networked drive.

Try restarting the computer and see if that helps.

- Code: -2147024891

My temp folder in VLite options is on a local drive, as are the Vista files. I've tried restarting twice with the same error each time.

I've installed Windows AIK and copied wimgapi.dll to the VLite root folder.

Any suggestions?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.