Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Error when deploying WinVista with Win7 Boot Image


  • Please log in to reply
2 replies to this topic

#1
Gravain

Gravain
  • Member
  • 4 posts
  • Joined 19-March 09
I want to install a Win Vista Home Premium over WDS (Server 2008 R2) to my Client (Toshiba Portege) - everything works fine until pass 2 - after copying the files and before the machine should reboot i get an error message that says: "Windows could not update the registry"
Does anyone has an idea what it could be?`

Theres nothing special in my unattend. And it worked fine with Vista Boot images.


How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,970 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Do you get this problem if you use a Vista boot image?
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg

#3
Gravain

Gravain
  • Member
  • 4 posts
  • Joined 19-March 09
no. vista bootimages work just fine. no errors there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users