Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

XPCREATE Project

- - - - -

  • This topic is locked This topic is locked
844 replies to this topic

#676
MtK

MtK

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 909 posts
Spheris,

you're right it was a luxury for lazy me...

anyway the syntax:
set drv=%drv% + %i
doesn't work anyway...
(where %i as the current folder)
Posted Image
"Know Your Limits And Ignore Them..."


How to remove advertisement from MSFN

#677
MtK

MtK

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 909 posts
Are these log line Good or Bad report?
CAB DAJAVA Does NOT need RePacking
CAB DRIVER Does NOT need RePacking
CAB FP40EXT Does NOT need RePacking
CAB HSCMUI Does NOT need RePacking
CAB HSCXPSP1 Does NOT need RePacking
CAB IIS6 Does NOT need RePacking
CAB IMS Does NOT need RePacking
CAB MANAGER Does NOT need RePacking
CAB MMSSETUP Does NOT need RePacking
CAB MODEM Does NOT need RePacking
CAB OSC Does NOT need RePacking
CAB SP1 Does NOT need RePacking
CAB WIN Does NOT need RePacking
CAB WINSYS Does NOT need RePacking
CAB WINSYS32 Does NOT need RePacking
CAB XMLDSO Does NOT need RePacking

What about these:
Update the DOSNET.INF file
File Not Found
Figure out which files are new ...
Files in CABs are not new.
File Not Found
Files in I386 are not new.
File Not Found
Add list of New FIes to [Files] in DOSNET.INF.
File Not Found
Create SVCPACK.INF
RoyalBox's SVCPACK.INF Creator
Check for SATA Drivers to add.
Adding SATA/RAID support.
File Not Found

Posted Image
"Know Your Limits And Ignore Them..."

#678
GreenMachine

GreenMachine

    ineXPlicable

  • Developer
  • 3,062 posts
@MtK: Those are not the complete lines ... but something looks amiss. Attach your log files to the next post, or email it directly to me. In short, on the mainscreen everyline should be preceeded by an arrow and a time stamp. You should not see any DOS messages (e.g. File not found). The log file (XPCREATE.LOG) is different, and WILL contain many "File not found" messages. Best test, start it up in VPC or VMWare. If there is a problem, it usually manifests itself very quickly.

#679
MtK

MtK

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 909 posts
Your right these line are taken fro the dos screen after XPCREATE terminated its magic...

Attached my log file

Attached Files


Posted Image
"Know Your Limits And Ignore Them..."

#680
Spheris

Spheris

    Member

  • Member
  • PipPip
  • 284 posts
the log indicated no hotfixes etc processed. log looks correct otherwise

update your hotfixes to be installed and run it again and post your log update

#681
MtK

MtK

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 909 posts
Well I do have hotfixes in some of the XPCREATE folders, if that's what u mean...
Posted Image
"Know Your Limits And Ignore Them..."

#682
ColMaki

ColMaki

    Newbie

  • Member
  • 37 posts
It seems that Israel has become a major testing center for XPC :)

I've tried the new version and had some troubles. First of all I couldn't find the 323183 update. It's the bluetooth patch and it's available afaik only for oem and system builders.

I've tried the new ISO on VMware and I got just before entrering the GUI mode, a BSOD.

I've attached my log. I had some error during the creation process with writing WINSYS32.cab. but it hadn't stopped the process.

Attached Files



#683
XtremeMaC

XtremeMaC

    MSFN SuperB

  • Member
  • PipPipPipPipPipPipPipPipPipPip
  • 5,070 posts
  • OS:Windows 7 x64
  • Country: Country Flag
hm funny log doesn't seem to have an error reported
though gm's the guy to check it :)
so did u get any error while setup?



#684
GreenMachine

GreenMachine

    ineXPlicable

  • Developer
  • 3,062 posts

It seems that Israel has become a major testing center for XPC :)

In that case, Shalom!

Sorry about the 323183 update. Yes, it is OEM, available with the hardware. I have been good about deleting references to it, now you caught me! If you have no bluetooth, the update is not needed. If you do have bluetooth, contact your hardware vendor for the patch.

Your log files look fine to me ... On first glance, it looks like you are using all the standard updates, as I listed in the DIRLIST file. My first thought is the WINSYS32.CAB error you mentioned, though I believe those files are only for IBM Thinkpads. My second thought would be a corrupted hotfix. A third thought would be that perhaps you installed a hotfix that was not intended for your version of windows.

Could you check those three points, and try again? If you have ANY error during creation, please note/copy and paste/screenshot it. If the error persists. please try removing ALL the fixes, and see if the error is til there. And if you do have another BSOD, please note the exact text displayed.

And since, like Ciao, it works on both ends, Shalom!

#685
GreenMachine

GreenMachine

    ineXPlicable

  • Developer
  • 3,062 posts
@MtK: As Spheris said, your logs look fine. You only added SP1, DX9, and your drivers. The "error" messages are due to no hotfixes in SVC* directories. I will work on removing those last "file not found" messages.

BTW, thanks for covering for me, Spheris. I had been unable to access the site for the last 5-6 hours, and figured everyone had the same problem. Looks like I was wrong ...

#686
MtK

MtK

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 909 posts
All I want to add is:
  • SP1 which is in SPACKS
  • all the hotfixes which are in HFTYPE1/2
  • DirectX9 which is in SVC-PRE
  • Flash in FLASH
  • MDAC in MDAC
  • WMP in WMP
If so then there's no problem...


BTW, is SVC-REG used for my own Reg files?
At which point would they be installed?
Posted Image
"Know Your Limits And Ignore Them..."

#687
Alanoll

Alanoll

    CODE tags people, CODE tags!

  • Patrons
  • 5,496 posts
@GM
I too had a problem getting to the site...i wonder what was up...

I'll get to using the new XPCreate tonight hopefully...as i jsut posted my results of the Raid test in Spheris' thread
Welcome to the Forum! Please READ Me!!
Alright, that's it for the site for now. Now on to the next project....which could concievable replace the current site :)

#688
Spheris

Spheris

    Member

  • Member
  • PipPip
  • 284 posts
Welcome Green, told you I'd cover while you got in some weekend time with the kids.

#689
GreenMachine

GreenMachine

    ineXPlicable

  • Developer
  • 3,062 posts
Thanks, Alanoll, I was begining to doubt my installation ... It was not a DNS problem, either, as the name resolved to the address correctly.

Good luck on the testing, I'm off to bed, and will be out all day tomorrow. Post or PM any results/questions, and I'll get to 'em first thing when I'm back.

I saw your SATA post, and I think that is the exact same error as I had, down to the line number. I'll reproduce that ASAP. With two identical errors on totally different systems, that should help some.

Yea, yea, I know it's off topic, but what the hell, save me a stamp!

As I said, I will be out, but I'll go over everything when I get back. I'm getting a bit spoiled here, as I know I am leaving you in good hands! (Thanks again, Spheris!)

@MtK: Almost didn't see the last post you snuck in ... I see (part of) your problem. HFTYPE1 and HFTYPE2 disappeared in this release. Please download HERE, and add the hotfixes as listed in DIRLIST.TXT.

@Spheris: Well, there is covering (may I take a message), and there is covering (the problem is ... ). I'm begining to think you worked your way up from the Hot Line the way you're looking here! I'm not done yet: tomorrow skiing and sledding in the afternoon, and then back to the beach front by dinnertime. (Sorry, I couldn't help myself! See ya Monday!)

#690
Spheris

Spheris

    Member

  • Member
  • PipPip
  • 284 posts
As long as I get pictures from the "fun bags" collection on the beach

We'll call it even. You go my man, enjoy. I'm stuck in freezing weather (no outside for me or the chair) so I'm just keeping busy till I have to look busy on tuesday

#691
Alanoll

Alanoll

    CODE tags people, CODE tags!

  • Patrons
  • 5,496 posts
wow, you almost need a guide to walk you through this new xpcreate. hmmm....i might have to print it out....
Welcome to the Forum! Please READ Me!!
Alright, that's it for the site for now. Now on to the next project....which could concievable replace the current site :)

#692
Alanoll

Alanoll

    CODE tags people, CODE tags!

  • Patrons
  • 5,496 posts
just ran XPCreate, the installation appears fine in a VM. No visible errors in the dos box, but in the log file there are numerous 0 File Copies. But yeah...

I attached the log file, if you wished to take a look.

Attached Files


Welcome to the Forum! Please READ Me!!
Alright, that's it for the site for now. Now on to the next project....which could concievable replace the current site :)

#693
XtremeMaC

XtremeMaC

    MSFN SuperB

  • Member
  • PipPipPipPipPipPipPipPipPipPip
  • 5,070 posts
  • OS:Windows 7 x64
  • Country: Country Flag
I just tried running xpcreate new version
i run into some errors
this is start of the cmd file
SET XPSOURCE=I:
SET BOOTIMGFILE=BOOT\BOOTIMG.BIN
SET XPISO=XPISO.ISO

SET CDERASE=NO
SET CDSPEED=MAX
SET CDBURNER=I:

my folder structure
RO-HF1\Q322011_WXP_SP2_x86_ENU.exe
RO-HF1\Q327979.exe
RO-HF1\Q810243_WXP_SP2_x86_ENU.exe
RO-HF1\Q814995_WXP_SP2_x86_ENU.exe
RO-HF1\Q815021_WXP_SP2_x86_ENU.exe
RO-HF1\WindowsMedia-KB828026-x86-ENU.exe
RO-HF1\WindowsXP-KB810217-x86-ENU.exe
RO-HF1\WindowsXP-KB820291-x86-ENU.exe
RO-HF1\WindowsXP-KB821253-x86-ENU.exe
RO-HF1\WindowsXP-KB822603-x86-ENU.exe
RO-HF1\WindowsXP-KB823182-x86-ENU.exe
RO-HF1\WindowsXP-KB824105-x86-ENU.exe
RO-HF1\WindowsXP-KB824141-x86-ENU.exe
RO-HF1\WindowsXP-KB825119-x86-ENU.exe
RO-HF1\WindowsXP-KB826939-x86-ENU.exe
RO-HF1\WindowsXP-KB826942-x86-ENU.exe
RO-HF1\WindowsXP-KB828035-x86-ENU.exe
RO-HF1\WindowsXP-KB829558-x86-ENU.exe
RO-HF2\js56nen.exe
RO-HF2\Q327405.EXE
RO-HF2\q330994.exe
RO-HF2\Q832894.exe
SVC-MDC\Q823718_MDAC_SecurityPatch.exe
SVC-MSX\HMTCDWizard_enu.exe
SVC-PRE\DX9NTopk.exe
SVC-WMP\MPSetupXP.exe
SVC-X2M\dotnetfx.exe
SVC-X2M\mm20enu.exe
SVC-X2M\setup journal viewer.exe
here are the errors I got
Posted Image

here's the Log file
i just have 1 mm2 enu (i don't usually install it but i'm testing..) :rolleyes:

well I pressed n and it continued.. (it was supposed to ask me that but since u're >>to log file it logs those as well :)

I'm installing now i'll continue the report..

Edited by XtremeMaC, 08 February 2004 - 12:47 AM.




#694
GreenMachine

GreenMachine

    ineXPlicable

  • Developer
  • 3,062 posts
I'm on my way out the door ...

@X: Very clear error report! (Unfortunatly, it don't look good ... )

@Alanoll: 0 files copied in the logs is ... behaviour by design. I do a "blind" XCOPY. You shold be OK.

Thanks to both. I'll post more in about 12 - 16 hours.

#695
XtremeMaC

XtremeMaC

    MSFN SuperB

  • Member
  • PipPipPipPipPipPipPipPipPipPip
  • 5,070 posts
  • OS:Windows 7 x64
  • Country: Country Flag
haha u're definitely right it doesn't look good :D
lol just finished the setup
went to wu and nothing is installed :D wow I must be uniquely stupid not to get this thing right. :rolleyes: :)
13 critical updates
13 recommended updates
critical 13
Cumulative Security Update for Internet Explorer 6 Service Pack 1 (KB832894)
Security Update for Microsoft Data Access Components (KB832483)
Security Update for Microsoft Windows XP (KB828035)
Security Update for Microsoft Windows XP (KB825119)
Update Rollup 1 for Microsoft Windows XP (KB826939)
330994: April 2003, Security Update for Outlook Express 6 SP1
Security Update for Microsoft Windows (KB824105)
Security Update for Microsoft Windows (KB823182)
Security Update for Windows XP (KB824146)
Flaw In Windows Media Player May Allow Media Library Access (819639)
Security Update for Microsoft Windows (KB824141)
814078: Security Update (Microsoft Jscript version 5.6, Windows 2000, Windows XP)
Update for Windows Media Player Script Commands (KB828026)

recommended 13

Update for Microsoft Windows XP (KB826942)
Update for Jet 4.0 Service Pack 8 (KB829558)
Recommended Update for Windows XP SP1 (KB822603)
Windows Error Reporting: Recommended Update (Windows XP)
820291: Recommended Update (Windows XP)
Recommended Update for Windows XP SP1 (817778)
814995: Recommended Update
Q322011: Recommended Update
Microsoft Windows Journal Viewer (Windows XP)
Q327405: Recommended Update (Windows XP Professional)
327979: Recommended Update
Update for Windows XP Service Pack 1 (KB810243)
Windows Messenger 4.7

hmm actually intesting. wmp9 mm2 dx9 .net seems to be installed, i guess u integrate them?
ok stuff with +++ are installed with --- is not installed
RO-HF1\Q322011_WXP_SP2_x86_ENU.exe---
RO-HF1\Q327979.exe---
RO-HF1\Q810243_WXP_SP2_x86_ENU.exe---
RO-HF1\Q814995_WXP_SP2_x86_ENU.exe---
RO-HF1\Q815021_WXP_SP2_x86_ENU.exe+++
RO-HF1\WindowsMedia-KB828026-x86-ENU.exe---
RO-HF1\WindowsXP-KB810217-x86-ENU.exe+++
RO-HF1\WindowsXP-KB820291-x86-ENU.exe---
RO-HF1\WindowsXP-KB821253-x86-ENU.exe+++
RO-HF1\WindowsXP-KB822603-x86-ENU.exe---
RO-HF1\WindowsXP-KB823182-x86-ENU.exe---
RO-HF1\WindowsXP-KB824105-x86-ENU.exe---
RO-HF1\WindowsXP-KB824141-x86-ENU.exe---
RO-HF1\WindowsXP-KB825119-x86-ENU.exe---
RO-HF1\WindowsXP-KB826939-x86-ENU.exe---
RO-HF1\WindowsXP-KB826942-x86-ENU.exe---
RO-HF1\WindowsXP-KB828035-x86-ENU.exe---
RO-HF1\WindowsXP-KB829558-x86-ENU.exe---
RO-HF2\js56nen.exe+++
RO-HF2\Q327405.EXE---
RO-HF2\q330994.exe---
RO-HF2\Q832894.exe ---
SVC-MDC\Q823718_MDAC_SecurityPatch.exe +++
SVC-MSX\HMTCDWizard_enu.exe +++
SVC-PRE\DX9NTopk.exe +++
SVC-WMP\MPSetupXP.exe+++
SVC-X2M\dotnetfx.exe+++
SVC-X2M\mm20enu.exe+++
SVC-X2M\setup journal viewer.exe---

qfecheck reported no hotfixes installed..
hfnetcheck reported
Scan performed Sun Feb 08 03:12:49 2004
Shavlik Technologies Network Security Hotfix Checker, 3.86
Using XML data version = 1.1.1.932  Last modified on 2/2/2004.


----------------------------
XTREMEMAC2 (192.168.190.128)
----------------------------

	* WINDOWS XP SP1

	Patch NOT Installed  MS02-050  Q329115
	Patch NOT Installed  MS02-054  Q329048
	Patch NOT Installed  MS02-055  Q323255
	Patch NOT Installed  MS02-063  Q329834
	Patch NOT Installed  MS02-071  Q328310
	Patch NOT Installed  MS02-072  Q329390
	Patch NOT Installed  MS03-001  Q810833
	Patch NOT Installed  MS03-005  Q810577
	Patch NOT Installed  MS03-007  Q815021
	Patch NOT Installed  MS03-008  Q814078
	Patch NOT Installed  MS03-013  Q811493
	Patch NOT Installed  MS03-023  Q823559
	Patch NOT Installed  MS03-024  Q817606
	Patch NOT Installed  MS03-027  Q821557
	Warning    MS03-030  Q819696
	Note    MS03-030  Q819696
	Patch NOT Installed  MS03-034  Q824105
	Patch NOT Installed  MS03-039  Q824146
	Patch NOT Installed  MS03-041  Q823182
	Patch NOT Installed  MS03-044  Q825119
	Patch NOT Installed  MS03-045  Q824141
	Patch NOT Installed  MS03-049  Q828035
	Patch NOT Installed  TOOL03-039  Q833330

	* INTERNET EXPLORER 6 SP1

	Patch NOT Installed  MS03-014  Q330994
	Patch NOT Installed  MS04-004  Q832894

	* WINDOWS MEDIA PLAYER 9.0 GOLD

	Patch NOT Installed  MS03-040  Q828026

	* MDAC 2.7 SP1

	Patch NOT Installed  MS04-003  Q832483

Edited by XtremeMaC, 08 February 2004 - 02:13 AM.




#696
GreenMachine

GreenMachine

    ineXPlicable

  • Developer
  • 3,062 posts

... I must be uniquely stupid not to get this thing ... 

Hey, you said it not me!

(Just kiddin' ya, XtremeMac!)

First, there seems to be a problem with MM2. Perhaps you are using a "repacked" version. For now, either pull it, or replace with a fresly downloaded version. Check the size against that in the DIRLIST.TXT file. And while you are there, notice that your fixes should be in SVC-HF1 and SVC-HF2. I'll look back in on you tonight my time.

#697
XtremeMaC

XtremeMaC

    MSFN SuperB

  • Member
  • PipPipPipPipPipPipPipPipPipPip
  • 5,070 posts
  • OS:Windows 7 x64
  • Country: Country Flag
wow I wrote RO where the heck did i get that from (nice catch I was testing u :) ) what is that folder anyways i couldn't find any info on the cmd file (i didn't really go over it one by one)
I think i must sleep lol
that i guess pretty much explains everything ahaha Posted Image

mm2 is same size i think the problems solved, though i haven't tested yet
i'll sleep :rolleyes: try it tomorrow morning.. Thanks.

Edited by XtremeMaC, 08 February 2004 - 02:36 AM.




#698
XtremeMaC

XtremeMaC

    MSFN SuperB

  • Member
  • PipPipPipPipPipPipPipPipPipPip
  • 5,070 posts
  • OS:Windows 7 x64
  • Country: Country Flag
i said i was going to sleep but i couldn't help it :)
i got the same error with mm2enu.exe
in the mm2enu.exe I've 4 files (i dled it again from ms)
mm20.msi
setup.exe
instmsia.exe
instmsiw.exe

continuing cmd...
edit: wow i think this time i'm doing right its taking longer
edit: finished yihey!!
no other errors!!

setup in progress..
edit:gui part setup finished @ 23min41sec
running wu..
edit:wu finished. no errors, 1 not integarated critical hotfix "sec update for ms dac kb832483", 1 not integrated recommended "advanced networking pack 817778"
result: xpcreate rules! it rocks, gm rocks!!

next step for tomorrow: use jdeboecks remove to remove unwanted stuff then use xpinstall to install other programs... then beg for ms to release a nice version of sp2 :rolleyes:
edit:for the record:
Windows XP Hotfix Validation Report for \\XTREMEMAC2
Report Date: 2/8/2004  5:24am

Current Service Pack Level:  Service Pack 1

Hotfixes Identified:
KB810217:  Current on system.
KB820291:  Current on system.
KB821253:  Current on system.
KB821557:  Current on system.
KB822603:  Current on system.
KB823182:  Current on system.
KB823559:  Current on system.
KB823980:  Current on system.
KB824105:  Current on system.
KB824141:  Current on system.
KB824146:  Current on system.
KB825119:  Current on system.
KB826939:  Current on system.
KB826942:  Current on system.
KB828035:  Current on system.
KB829558:  Current on system.
Q322011:  Current on system.
Q323255:  Current on system.
Q327979:  Current on system.
Q328310:  Current on system.
Q329048:  Current on system.
Q329115:  Current on system.
Q329170:  Current on system.
Q329390:  Current on system.
Q329441:  Current on system.
Q329834:  Current on system.
Q331953:  Current on system.
Q810243:  Current on system.
Q810565:  Current on system.
Q810577:  Current on system.
Q810833:  Current on system.
Q811493:  Current on system.
Q811630:  Current on system.
Q814033:  Current on system.
Q814995:  Current on system.
Q815021:  Current on system.
Q817287:  Current on system.
Q817606:  Current on system.
Scan performed Sun Feb 08 05:25:18 2004
Shavlik Technologies Network Security Hotfix Checker, 3.86
Using XML data version = 1.1.1.932  Last modified on 2/2/2004.


----------------------------
XTREMEMAC2 (192.168.190.129)
----------------------------

	* WINDOWS XP SP1

	Warning    MS02-055  Q323255
	Patch NOT Installed  MS03-027  Q821557
	Warning    MS03-030  Q819696
	Note    MS03-030  Q819696
	Patch NOT Installed  TOOL03-039  Q833330

	* INTERNET EXPLORER 6 SP1

	Information
	All necessary hotfixes have been applied.

	* WINDOWS MEDIA PLAYER 9.0 GOLD

	Information
	All necessary hotfixes have been applied.

	* MDAC 2.7 SP1

	Patch NOT Installed  MS04-003  Q832483

832483 is for mdac

Microsoft Data Access Components (MDAC) Security Patch MS04-003 (32-bit)

This is the security patch for MDAC as described in the MS04-003 bulletin. You can help protect your system by installing this patch from Microsoft.

Quick Info

File Name:ENU_Q832483_MDAC_x86.EXE
Download Size: 2047 KB
Date Published: 1/13/2004
Version: 2.5;2.6;2.7;2.8

attachment 95kb

Edited by XtremeMaC, 08 February 2004 - 04:33 AM.




#699
techtype

techtype

    * Seeker of Knowledge *

  • Member
  • PipPip
  • 275 posts
Just finished the first run of Xpcreate. I made no user modifications yet. Everything worked fine. Same results as ExtremeMaC, but with less struggle (sorry XMaC). I did use great care in matching the files to your dir list. SFC /scannow is happy. Now, I'm going on to drop the new mdac patch (Q832483_MDAC_x86.EXE) into ???. Ouch, with it's special syntax, if I put it into runonce with a registry edit, I'll have to reboot --- and spoil my perfect disk. You know that one of the best things about your CDs is that, if I'm careful about what I add, I don't have any reboots!! What are you planning to do with this patch Green?

#700
Alanoll

Alanoll

    CODE tags people, CODE tags!

  • Patrons
  • 5,496 posts
@X

Yeah....my first fun runs were just straight copying the files from the old XPCreate (the hotfix folders) into the new one, and yeah.....didn't work out that well. Then i read the manual and saw the dir chages :)
Welcome to the Forum! Please READ Me!!
Alright, that's it for the site for now. Now on to the next project....which could concievable replace the current site :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN