• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
The Mighty Boosh

In need of help.....

3 posts in this topic

I'm running Vista 64 bit.

I turned on my laptop today and discovered that a number of services have stopped running... I don't know why though... I managed to get the theme service back running, but I cannot use Aero anymore for some reason. Also, I cannot detect any networks.

Any help on this would be greatly appreciated! Thanks!

0

Share this post


Link to post
Share on other sites

what services seem to have stopped? are you running SP1 or SP2? are you seeing any errors in the event log? Could you post more specifications about the laptop?

0

Share this post


Link to post
Share on other sites

Also take a look in the Event Viewer to see if there is anything suspicious in there.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.