Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

How to Enable video thumbnails?


  • Please log in to reply
4 replies to this topic

#1
shahed26

shahed26

    Advanced Member

  • Member
  • PipPipPip
  • 462 posts
  • Joined 07-July 07
Hi
Does anybody know how to enable video thubmnails for common video files eg, mpeg avi ts etc...

I tried vista codec and klite-codec packs, but still cant get video thumbnails..
Checking the "folder options>view>display file icon on thumbnails" does not help as well, even group policy editor didnt work as well... :(


How to remove advertisement from MSFN

#2
cluberti

cluberti

    Gustatus similis pullus

  • Supervisor
  • 11,252 posts
  • Joined 09-September 01
  • OS:Windows 8.1 x64
  • Country: Country Flag
You have the desktop exprience feature installed, I assume?
MCTS Windows Internals, MCITP Server 2008 EA, MCTS MDT/BDD, MCSE/MCSA Server 2003, Server 2012, Windows 8
--------------------
Please read the rules before posting!
Please consider donating to MSFN to keep it up and running!

#3
shahed26

shahed26

    Advanced Member

  • Member
  • PipPipPip
  • 462 posts
  • Joined 07-July 07
Hi cluberti, yes i have desktop experience feature installed as well. Am using server 2008 x64 sp2 as workstation. Just cant get video thumbnails to work, even after a clean install.

The only video thumb that shows is "wmv"

#4
manikant

manikant

    Newbie

  • Member
  • 32 posts
  • Joined 15-January 08
In Windows Server 2008 you will not see Preview Thumbnails in your Documents / Music / Video folders by default . This has to be enabled. So please try this

Control Panel > System and Maintenance > System > Advanced System Settings > Advanced > Performance > Settings > Visual Effects.

Also for Themes, Windows Media player and the Aero related features, You will have to enable it form the Server Manager. The “Turn Windows features on or off” / “Add remove windows components”.

Server Manager > Features > Desktop Experience.

Installing the Desktop Experience feature does not enable them. You have to manually set them up.

I hope this time it should work.

Hope so.

Let me know it worked or not.

Enjoy!!! :thumbup
Posted Image

#5
mara-

mara-

    Office Integrator Developer

  • Member
  • PipPipPipPipPipPip
  • 1,181 posts
  • Joined 19-February 07
  • OS:Windows 7 x64
  • Country: Country Flag
Did you try to install 64-bit version of klite?

Cheers ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users