Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
bmusgrove

RIS Intermittently fails to FIND OEM drivers for identical systems.

Recommended Posts

bmusgrove    0

Stupid question.....

I am having problems with a generic RIS install in that E6400 notbooks, identical configuration (all were ordered off the same, single, Dell Equote), will sometimes pick up and install all of the correct drivers, and some times they will not. Of the 5 I am working on at this moment

2 installed correctly,

2 did not install the Dell (CreativeLabs) Webcam, Intel AMT, Intel Serial over LAN Rico Smart Card Reader, Intel video and the IDT Audio drivers

1 bombed in RIS saying it could find no harddrives in the system.

I am scratching a bald spot in what little hair I have left. Theories? Resolutions? Please??????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×