Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

NIC drivers for Optiplex 760

- - - - -

  • Please log in to reply
1 reply to this topic

#1
cbadmin09

cbadmin09
  • Member
  • 2 posts
Hello there, has anybody been able to set up the NIC for a RIS install of a new Optiplex 760?
I have been able to do a e4200, a e6500, 745's and 755's but the 760 won't go.

I get the message that the image you selected does not contain the necessary drivers for your network adapter, blah blah...
I have some Intel drivers and Dell drivers for the NIC but the files are the same as the ones I have there already, e100325.inf, e1e5132.inf etc etc.
They look exactly like the 4200/6500 but don't work on the 760.
I have a feeling if I overwrite the ones already there, the other images will stop working.

This is for WinXP, btw... and I'm using one basic flat image with different sifs.


How to remove advertisement from MSFN

#2
gpctexas

gpctexas

    Newbie

  • Member
  • 14 posts
You will more than likely need to update the existing drivers. Id copy the entire folder over to a separate folder, update the driver, and change the description of the sif file to test.
I have the 760's working with our RIS server.


We are having issues with the intel sata drivers for the 755s and 760s so you may also have to update the drivers there too.

Edited by gpctexas, 02 July 2009 - 10:49 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN