Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


rmcarner

Creative Zen Micro

5 posts in this topic

It has been several years since I have attempted to load audible CD's on my Zen Micro. It appears that a Yahoo group that I frequented has shut down. I am having some problems. Is anyone out there familiar with this particular unit?

Thanks.

Dick

0

Share this post


Link to post
Share on other sites
It has been several years since I have attempted to load audible CD's on my Zen Micro. It appears that a Yahoo group that I frequented has shut down. I am having some problems. Is anyone out there familiar with this particular unit?

Thanks.

Dick

[ Moved. ]
0

Share this post


Link to post
Share on other sites
It has been several years since I have attempted to load audible CD's on my Zen Micro. It appears that a Yahoo group that I frequented has shut down. I am having some problems. Is anyone out there familiar with this particular unit?

Thanks.

Dick

[ Moved. ]

Moved Where? :rolleyes:

0

Share this post


Link to post
Share on other sites
It has been several years since I have attempted to load audible CD's on my Zen Micro. It appears that a Yahoo group that I frequented has shut down. I am having some problems. Is anyone out there familiar with this particular unit?

Thanks.

Dick

[ Moved. ]

Moved Where? :rolleyes:

From General Discussion to The Media Hub.
0

Share this post


Link to post
Share on other sites

Yeah, I have one too and I'm having trouble loading MP3's on it. If I remember correctly, you have to have Windows XP SP1 to be able to load music on it. There was a firmware update that allowed you to use it on a PC with XP SP2, but it had to be installed before installing SP2.

I installed XP SP1 on a PC, loaded the firmware successfully and am still having trouble!!!

A pain in the neck!!!

Edited by TheReasonIFail
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.