Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


MartinMy

Peimg missing

4 posts in this topic

Hi all,

i just installed WAIK and prepared my first WinPE CD -- everything fine.

Then i tryed to change the winpe.wim and mounted it as it described in the technet artikel.

Now i want to use the command "PEImg". It is not available ! I went through all the directorys --- nothing.

Even in a 2nd installation...

Did i understood something wrong ? Were do i find PEImg ?

Greetings,

Martin

0

Share this post


Link to post
Share on other sites

if you are using Windows 7 RC (7100) and the matching WAIK, peimg was replaced by dism, at least as far as I know.

0

Share this post


Link to post
Share on other sites

Also, make sure you are running the commands from the PE Tools Command Prompt, or else the PATHs will be wrong. Or else you can just add the AIK folder to your PATH variable as well.

0

Share this post


Link to post
Share on other sites

Thank you so much for your quick answer.http://www.msfn.org/board/style_emoticons/default/thumbup.gif

Most technet articles mention still Peimg instead of Dism.

Martin

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.