Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
togermano

using firefox 3.5.2 on 9x with kernelex how come websites dont save lo

7 posts in this topic

like my computer wont stay logged in onto this website always gotta relog on its like cookies arent working or something??

0

Share this post


Link to post
Share on other sites
like my computer wont stay logged in onto this website always gotta relog on its like cookies arent working or something??

Is it only in FF 3.5.2? My guess it's just an issue with KernelEX/FF. I'd probably wager that FF attempts to use a relatively newer way to ensure the saved passwords are kept secure on the disk, and that may require an NT system call on Windows that has not yet been implemented in KernelEX.

0

Share this post


Link to post
Share on other sites

This is a board problem. It has nothing to do with Firefox.

0

Share this post


Link to post
Share on other sites
This is a board problem. It has nothing to do with Firefox.

What do you mean a board problem? I don't have the issue on IE6 on Windows 98 SE, or FF 3.5.2 on Vista x64.

0

Share this post


Link to post
Share on other sites

Every two days or so I have to login again to this board on my home computer. It's a known board glitch.

0

Share this post


Link to post
Share on other sites
This is a board problem. It has nothing to do with Firefox.

What do you mean a board problem? I don't have the issue on IE6 on Windows 98 SE, or FF 3.5.2 on Vista x64.

Every two days or so I have to login again to this board on my home computer. It's a known board glitch.

Likewise here, I have no problem with IE6 on Windows 98SE. Nothing wrong with the board.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.