Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Sysprep removing Video drivers

- - - - -

  • Please log in to reply
1 reply to this topic

#1
DarkendViper

DarkendViper
  • Member
  • 1 posts
  • Joined 13-May 08
Hi people, having a bit of trouble trying to sysprep a vista image i've got. Everytime i sysprep it upload it to server (2003 server) apply the automated xml file and then pull it back down to the computer it works fine all be the video driver has been removed. Does anyone know an easy way round this? As I don't fancy going round 150 pc's reinstalling video drivers!!

I'm not using MDT or BDD. Just plain old WDS with a unattended xml attached to image via the properties page. If you need any more information please ask.

Ste


How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,852 posts
  • Joined 28-April 06
  • OS:Windows 7 x86
  • Country: Country Flag

Donator

This happens to me too. I believe in order to keep them in there, you need to put them in the install image. I haven't experimented with it all yet, but this is my only lead.

MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users