W3bbo

xpize 5 Release 6

78 posts in this topic

Changelist:

  • Fixed the Luna Element and Darkside Shutdown/Log-off dialogs
  • Resources Improved or Added to:
    • Windows Defender
    • Internet Explorer 8
    • Cards
    • Windows CardSpace
    • System Error Reporting
    • Windows' branding banner images for x64 systems

    [*]Improved uninstallation so all your settings are now reset

    [*]Added a Feedback system

    [*]And to top it all off, the download is over a megabyte smaller than Release 5

Downloaderise it.

0

Share this post


Link to post
Share on other sites

you da man :)

gonna test tonight and feed back ASAP

0

Share this post


Link to post
Share on other sites

Thank you so much, W3bbo! :) Just installed it, it feels so nice and complete! :thumbup

0

Share this post


Link to post
Share on other sites

Nice, but I am not able to install.

Even after uninstalling Xpize the Xpize way it is not possible to reinstall. :blink:

Tells me that Xpize 5R5 has done something that needs restarting the PC in order to continue. 5R5 is Gone! But no luck to install 5R6 (so, back to 5R5 so that I can live with XP all day).

0

Share this post


Link to post
Share on other sites
Nice, but I am not able to install.

Even after uninstalling Xpize the Xpize way it is not possible to reinstall. :blink:

Tells me that Xpize 5R5 has done something that needs restarting the PC in order to continue. 5R5 is Gone! But no luck to install 5R6 (so, back to 5R5 so that I can live with XP all day).

It's a safety feature. If you have pending Windows Updates to install and stuff like that it will refuse to install so it doesn't conflict with them. Just restart your computer and it should work fine. If it still doesn't work, let me know.

0

Share this post


Link to post
Share on other sites

Hi.

Uninstalled R5 and installed succesfully R6 but... where are fedora icons? Are they removed from R5 to R6?

Thanks.

P.S.: i've installed Luna Element Package

Second: there's a bug in explorer patched, but not in iexplore in multiple files selection (or maybe depends on network or local?), see images:

post-257464-1251811225_thumb.png

post-257464-1251811239_thumb.png

Edited by GiGiSSiMo
0

Share this post


Link to post
Share on other sites
Nice, but I am not able to install.

Even after uninstalling Xpize the Xpize way it is not possible to reinstall. :blink:

Tells me that Xpize 5R5 has done something that needs restarting the PC in order to continue. 5R5 is Gone! But no luck to install 5R6 (so, back to 5R5 so that I can live with XP all day).

It's a safety feature. If you have pending Windows Updates to install and stuff like that it will refuse to install so it doesn't conflict with them. Just restart your computer and it should work fine. If it still doesn't work, let me know.

That is just it - I have rebooted several times. :wacko:

Is there some registry entry to clear saying "There is no pending Windows updates to install"?

0

Share this post


Link to post
Share on other sites
That is just it - I have rebooted several times. :wacko:

Is there some registry entry to clear saying "There is no pending Windows updates to install"?

your can bypass this check by adding the "/ignoreCondition" switch if you run it from the command-line, this switch also bypasses any condition check in the installer or the package.

FYI, it checks:

HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\RebootRequired

0

Share this post


Link to post
Share on other sites

I cant find how to uninstall the bootscreen, default i like more. 5R6

0

Share this post


Link to post
Share on other sites
Uninstalled R5 and installed succesfully R6 but... where are fedora icons? Are they removed from R5 to R6?

The Fedora cursors? They're included in xpize 5R6 but might not be installed if the uninstall wasn't clean. Check your %windir%\Cursors directory.

As for Luna Element, that's an issue with the shellsyle.dll, not explorer.exe. It's a minor thing, I'd overlook it.

0

Share this post


Link to post
Share on other sites
I cant find how to uninstall the bootscreen, default i like more. 5R6

Remove "/NOGUIBOOT /BOOTLOGO" from your C:\boot.ini file and delete C:\Windows\boot.bmp

0

Share this post


Link to post
Share on other sites
That is just it - I have rebooted several times. :wacko:

Is there some registry entry to clear saying "There is no pending Windows updates to install"?

your can bypass this check by adding the "/ignoreCondition" switch if you run it from the command-line, this switch also bypasses any condition check in the installer or the package.

FYI, it checks:

HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\RebootRequired

:thumbup Thx, works great now!

0

Share this post


Link to post
Share on other sites
:thumbup Thx, works great now!

What was in those registry keys, btw?

0

Share this post


Link to post
Share on other sites
:thumbup Thx, works great now!

What was in those registry keys, btw?

HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\PendingFileRenameOperations

\??\C:\DOCUME~1\ADMINI~1\LOCALS~1\TEMPOR~1\Content.IE5\index.dat

\??\C:\DOCUME~1\ADMINI~1\Cookies\index.dat

\??\C:\DOCUME~1\ADMINI~1\LOCALS~1\History\History.IE5\index.dat

\??\C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\~nsu.tmp\Au_.exe

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\RebootRequired

No such entry.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.